2 issues

Discussion in 'Installation/Configuration' started by dhonnoll78, Jan 19, 2007.

  1. dhonnoll78

    dhonnoll78 New Member

    Issue 1 when I make a folder icons in my www.missionnicaragua.net page and save my icons to it (the home, reports, maps, youth etc. buttons) and set my images as icons/whatever.gif it will NOT find it. I HAVE to have everything In the web directory for it to work

    Issue 2. I have GREATLY reduced the size of my icons and they still will not all download whenver you connect. all but 3 but if I wait several minutes OR surf around for a while eventually they all download. Why won't my server upload all of them right away? Is there some type of refresh rate I need to tweek? Maybe my firewall at work is slowing it down but I don't think so can someone take a look at my page www.missionnicaragua.net and see if you are having the same issue?
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    You may have mixed lower and uppercase. E.g. when I load your page, it waits forever on the home button. I copied the url of the single gif, and noticed it had .GIF (capital) as extension. I changed that to lower case and immediately I get the graphic.

    I guess this is true for the other missing images. Reason why it takes so long instead of giving a broken link might be a rewrite rule that loops?
  3. dhonnoll78

    dhonnoll78 New Member

    Thanks martin BUT....

    the home page looks for .GIF and all the others .gif That was because I was in a hurry, trying to get my /icons/whatever.gif or .GIF to work so I did not recompile
    Tonight I will recompile the home page to be look for .gif again and erase all the .GIFs However this was also the SAME issue when they were all .bmp's Granted it is MUCH faster now but still not quite right once that is done (remove all .GIFs and recompile the home page to look for .gif) is there anything else I can do?
    Could this be my firewall (firestarter)'s refresh rate?
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

  5. dhonnoll78

    dhonnoll78 New Member


    Hmmm that homeimage.jpg downloads before anything else It is only a 640 x don't remember. Do I need to reduce the quality of the image mabye?
    And thanks for the help
  6. martinfst

    martinfst ISPConfig Developer ISPConfig Developer


    Yes, try to lower the quality to such a level, that it's still oke. I agree there's a limit how low you can go before the quality degrades to an unacceptable level. Try-and-error.

    One more remark I can't stress enough: Linux is case sensitive. xxx.JPG is a different file as xxx.jpg.
  7. dhonnoll78

    dhonnoll78 New Member

    Yes I kind of ran into that last night

    Yes I kind of ran into that case sensitive thing last night trying to get icons/whatever.GIF to work which still never did. Now I have a home page looking for .GIFs and the rest of them looking for .gif and I will change that to where everyone is looking for .gifs.
    Thanks for the speed optimization thing I will look into it

Share This Page