2 internet for 1 website

Discussion in 'Server Operation' started by mrshaheer2000, May 9, 2011.

  1. mrshaheer2000

    mrshaheer2000 New Member

    Dear all

    I have ubuntu 10.10 with Apache2 server

    I am mess up in NIC configuration.

    I have only one web site on my server.

    I Have 2 Internet connection with static IP.

    I have 2 Network Card as follow
    eth0 119.155.152.140 (1st internet with static IP without firewall)
    eth1 203.135.30.240 (2nd internet with static IP without firewall)


    when I restart my networking it give me following error

    Code:
    shah@server:~$ sudo /etc/init.d/networking restart
    [sudo] password for shah: 
    * Reconfiguring network interfaces...          
    RTNETLINK answers: No such process
                                                                             [ OK ]
    shah@server:~$
    
    Here is my network interfaces configuration

    Code:
    shah@server:~$ cat /etc/network/interfaces
    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).
    
    # The loopback network interface
    auto lo
    iface lo inet loopback
    
    # The primary network interface
    auto eth0
    iface eth0 inet static
            address 119.155.152.140
            netmask 255.255.255.0
            gateway 119.155.152.1
    
    auto eth1
    iface eth1 inet static
    	address 203.135.30.240
    	netmask 255.255.255.0
    	gateway 203.135.30.1
    shah@server:~$
    
    

    Is my network interfaces configuration is correct?

    I registered my these IP to Domain Registrar but still my web site not online.

    Please advice me what should i do?

    NOTE: I dont have DNS or DHCP server installed.


    Regards

    Shaheer
    __________________
    I love to See people Smile.
     
  2. mrshaheer2000

    mrshaheer2000 New Member

  3. falko

    falko Super Moderator

    What's the output of
    Code:
    ifconfig
    ?
     

Share This Page