2.3.3-Dev CGI PHP not working

Discussion in 'General' started by grandpagenocide, Oct 24, 2007.

  1. grandpagenocide

    grandpagenocide ISPConfig Developer

    For PHP I had to enable global because its not working with the check boxes, and CGI is not working at all. I am on FC 6, followed the perfect lamp install guide
     
  2. till

    till Super Moderator

    ISPConfig does not support PHP as CGI. You must use either mod_php or SuPHP.
     
  3. grandpagenocide

    grandpagenocide ISPConfig Developer

    thanks till I figured it out
     

Share This Page