2.2.10 upgrade problem

Discussion in 'Installation/Configuration' started by teveo1, Mar 3, 2007.

  1. teveo1

    teveo1 New Member

    I was installing the stable 2.2.10 over my 2.2.9 .. all well until ..

    tar: spamassassin.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `spamassassin': No such file or directory
    tar: uudeview.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `uudeview': No such file or directory
    tar: clamav.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    mv: cannot stat `clamav': No such file or directory
    tar: aps.tar.gz: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    ./setup2: line 860: ispconfig_tmp/php/bin/php: No such file or directory
    ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!


    .. thats a big surprise... i am running an up to date fedora core 5 and everything was running smooth until this " incident "

    problems with the 2.2.10 installation or what am i missing ?

    TV
     
  2. falko

    falko Super Moderator ISPConfig Developer

    There must have been errors before the ones you posted. Please post the full error message.
    From which directory did you try to upgrade?
     
  3. teveo1

    teveo1 New Member

    I noticed the spamassassin.tar.gz was not in the binaries directory ( as expected ?!). but I have reinstalled 2.2.9 and my installation is back in normal operations.

    What was wiped was my:
    /root/ispconfig catalog as well as my /root/install_ispconfig/* files.. I made a db dump before upgrade so it was not a big problem.

    I will try to install 2.2.10 during the week, but my schedule is too tight for the next 3-4 days so i will wait before i try to reinstall the new version.

    I just updatet my fedora core and all is up to date ( v20z server ) and right now i have to wait as i do have some important clients on the box..
     

Share This Page