(13)Permission denied: Can't open directory for index

Discussion in 'Installation/Configuration' started by staff007, Aug 5, 2011.

  1. staff007

    staff007 New Member

    Hello every one. I have problem with CentOS httpd + ispconfig 3

    httpd don't show Options +Indexes

    Code:
    <LocationMatch "^/+$">
        Options +Indexes
        #ErrorDocument 403 /error/noindex.html
    </LocationMatch>
    
    
    Int Options -Indexes

    change to +Indexes but now get (13)Permission denied: Can't open directory for index

    How now switch on Directory Listening
     
  2. till

    till Super Moderator

    Where did you add the above config options?
     
  3. staff007

    staff007 New Member

    it's by default /etc/httpd/conf.d/welcome.conf

    and how start with ispconfig 3 directory listening ?
     
  4. staff007

    staff007 New Member

    anybody answer or no ?
     
  5. falko

    falko Super Moderator

    Have you tried adding your directives to the Apache Directives field in ISPConfig? you can add this for each web site for which you want to have directory indexes enabled.
     
  6. staff007

    staff007 New Member

    Nothing

    get this error

    Forbidden

    You don't have permission to access / on this server.

    (13)Permission denied: Can't open directory for index
     
  7. staff007

    staff007 New Member

    I solved the listing problem. In ISPConfig3, go to System > Server Config > "Server name" > Web Tab > Security Level : High > Medium
     

Share This Page