Recent Activity

Activity stream for all registered members at Howtoforge - Linux Howtos and Tutorials.

  1. Ovidiu replied to the thread messed up a nginx vhost file, how to get ISPCFG3.1 to recreate it from scratch?.

    I'm getting closer. I copied the vhost.err to vhost file, tried a nginx -t to see what's wrong. nginx -t nginx: [emerg]...

    Jan 22, 2017 at 11:05 PM
  2. Ovidiu posted a new thread.

    messed up a nginx vhost file, how to get ISPCFG3.1 to recreate it from scratch?

    After many, many trials and errors with letsencrypt I managed to delete the letsencrypt certs for one site, then messed up my vhost. It...

    Forum: General

    Jan 22, 2017 at 10:15 PM
  3. Ovidiu replied to the thread Trouble installing certbot for letsencrypt.

    @till: I ran into the same issue and on top of that I cannot find my copy of the manual for ISPCFG 3.1 I purchased. Could I possibly get...

    Jan 22, 2017 at 8:51 PM
  4. timontomi replied to the thread ISPConfig 3 + update SSL cert via StartSSL.

    Ok, problem solved, on ubuntu 16.10 cd /tmp/ letsencrypt auth --text --agree-tos --authenticator webroot --server...

    Jan 22, 2017 at 8:27 PM
  5. timontomi replied to the thread ISPConfig 3 + update SSL cert via StartSSL.

    It's clear, to start with letsencrypt. But problem is, that with letsencrypt everything works with added domains certbot auth --text...

    Jan 22, 2017 at 7:09 PM
  6. wirki replied to the thread Error pure-ftpd and mysql.

    If correct, you are quite right, as you can see I am quite new to Linux. For another time, it sure does not happen to me anymore, hahaha...

    Jan 22, 2017 at 6:35 PM
  7. SpeedyB replied to the thread HHVM Errors on slave server.

    OK. Thanks!

    Jan 22, 2017 at 6:20 PM
  8. zustudios replied to the thread Add second DNS Server 2017.

    Is there an issue with the packages I installed from the tutorial? Do they match with ispconfig 3.1 on ubuntu 16.04? I'm doing the...

    Jan 22, 2017 at 5:57 PM
  9. Andrew Ryan replied to the thread ISPConfig 3 won't install on CentOS 7 64bit.

    Thank you very much.

    Jan 22, 2017 at 5:41 PM
  10. Andrew Ryan liked till's post in the thread ISPConfig 3 won't install on CentOS 7 64bit.

    The problem is the missing which command as mentioned by the installer. "which" is a standard Linux filesystem utility which should be...

    Jan 22, 2017 at 5:40 PM
  11. zustudios replied to the thread Add second DNS Server 2017.

    I got : MySQL master server database name [dbispconfig]: Wrong SQL-mode. You should use NO_ENGINE_SUBSTITUTION. Add...

    Jan 22, 2017 at 5:28 PM
  12. till replied to the thread Add second DNS Server 2017.

    Ok, fine, so the connection is fixed now. The next step is to install ispconfig on the slave server. If you installed ispconfig already,...

    Jan 22, 2017 at 5:10 PM
  13. till replied to the thread ISPConfig 3 won't install on CentOS 7 64bit.

    The problem is the missing which command as mentioned by the installer. "which" is a standard Linux filesystem utility which should be...

    Jan 22, 2017 at 5:09 PM
  14. Andrew Ryan replied to the thread ISPConfig 3 won't install on CentOS 7 64bit.

    I think it might have to do with the fact that I am using CentOS 7.3 rather than 7.2. I'll have to rebuild the server and see if the...

    Jan 22, 2017 at 5:02 PM
  15. zustudios replied to the thread Add second DNS Server 2017.

    I did the command on the second server and I got: [email protected]:~# mysql -h ns1.sitetopic.com -u root -p Enter password: Welcome to the...

    Jan 22, 2017 at 4:34 PM
Loading...