#1  
Old 22nd January 2007, 02:49
gabrix gabrix is offline
Senior Member
 
Join Date: Sep 2006
Location: Napoli
Posts: 186
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to gabrix Send a message via Yahoo to gabrix Send a message via Skype™ to gabrix
Default Modem usb nortek2021

I connect to internet as lots of linux users do by a proprietary router,quick and easy no fuss .I have a nortek2021 modem and i got from flashtux both eciadsl-usermode and eciadsl-sync packets.Nortek2021 is supported by eciadsl. I mamage to connect to my isp
Code:
local  IP address 82.57.123.118
remote IP address 192.168.100.1
primary   DNS address 85.37.17.11
secondary DNS address 85.38.28.69
Connection successful

[EciAdsl 5/5] Setting up route table...

Waiting for ppp0...
Removing existing default route (eth0)...
Adding default route... default route added: ppp0
But i don't know what to do after .Routes are ok
Code:
root@argo:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.100.1   0.0.0.0         255.255.255.255 UH    0      0        0 ppp0
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth1
192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
0.0.0.0         192.168.100.1   0.0.0.0         UG    0      0        0 ppp0
but if i launch a ping to goole.it
Code:
root@argo:~# ping www.google.it
ping: unknown host www.google.it
Dnses are set and i don't see ppp0 in /etc/network/interfaces ... I don't know who ever used the eaciadsl drivers from flashtux i posted also in their forums but what do i do after the connection is successful how do i deal dnses reslution ?
__________________
http://www.gabrix.ath.cx
Reply With Quote
Sponsored Links
  #2  
Old 22nd January 2007, 08:30
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

I could be wrong, but to me it looks like the local and remote IP address are reversed. Normally local is a 192.168 address and 82 is an official Internet IP address. But I'm not familiar with this modem, so I could be wrong as to their terminology.
Reply With Quote
  #3  
Old 22nd January 2007, 21:03
gabrix gabrix is offline
Senior Member
 
Join Date: Sep 2006
Location: Napoli
Posts: 186
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to gabrix Send a message via Yahoo to gabrix Send a message via Skype™ to gabrix
 
Default

It's alice's (my isp) router,they use a reserved address for a pubblic server .But maybe it's not pubblic but reserved to alice's customers and we are all natted like a big family lan .....
__________________
http://www.gabrix.ath.cx
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB filesystem type problem etumbaga Technical 3 27th July 2007 18:47
External USB DVD Drive Setup on Ubuntu... sthompson Installation/Configuration 0 5th January 2007 04:19
Modem adsl usb nortek2021 gabriele Installation/Configuration 0 10th May 2006 02:06
USB modem installed - how to setup & connect ? emuube Installation/Configuration 1 2nd May 2006 15:27
Installing Debian Sarge from an USB flash. bullshit Installation/Configuration 3 1st April 2006 15:26


All times are GMT +2. The time now is 20:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.