Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th January 2007, 23:42
andyreynolds andyreynolds is offline
Junior Member
 
Join Date: Jan 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with installing ispconfig on fedora 6

hi,
I have two servers running ISP config and fedora 6 and a netgear router with 2 static IP's. I have followed the name servers how to with big daddy and have set up my hosts ns1 and ns2.srhosting.net. On my internal network I can put in their IP's 192.168.2.5 and 192.168.2.4, and the fedora test page comes up saying you have successfully installed apache 2.0 and I can login to ISP config admin on :81 but the only thing is, is that I can't access the servers from outside on the internet. I looked at the demo setup and have made some notes on the configuration, but as I am a novice at this I am learning as I go, is there anything obvious I am missing out? When looking at the services, there are all green so it is systems go from the internal network, but I can't the servers from outside my LAN by dialing up on a test computer and putting in either the name server addresses or the IP addresses. I have a netgear DG834G router and I have set up static rules and made modifications to the firewall but I can't see what else I need to do, I suspect it is the settings in the ISP config panel. Both servers can access the outside internet through Mozilla so I can surf the net from them but i don't do the other way round.
Cheers
Andy
Reply With Quote
Sponsored Links
  #2  
Old 21st January 2007, 16:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
 
Default

Please ask your internet provider if they block ports.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring IspConfig - small php path problem adrenalinic Installation/Configuration 1 31st August 2006 17:50
Maybe ISPConfig firewall problem? DennisDee General 1 21st June 2006 12:55
problem installing mplayer in FC5 openbysource Installation/Configuration 1 12th May 2006 11:45
Installing TYPO3 3.8.1 with ISPConfig (SUSE9.3) jaffaizal Installation/Configuration 12 27th February 2006 03:34
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 07:21


All times are GMT +2. The time now is 06:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.