#1  
Old 25th March 2007, 13:01
Paddy38 Paddy38 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default suspect fstab file?

Greetings.
Newbie Fedora user here.
I've just installed Fedora 6 (from the CD drive) successfully.
I then went to view the RPM files on the installation disks (disk 2 specifically).
I used the "Computer" icon at the desktop, and clicked the CD. It responds: "Unable to mount media - there is probably no media in the drive".
I change disks, and try another one. Same problem.
OK, I go to a terminal, and try to mount the CD with: mount /dev/cdrom
It responds: "mount: can't find /dev/hdd in /etc/fstab or /etc/mtab"
OK, so I view the /etc/fstab file.

It looks something like this (I'm typing it in as I go, so excuse any typos):

/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0

So ok, where is my /dev/fd0 /fdo ? ? ? ( + parameters?)
And where is my /dev/hdc /media/cdrom ? ? ? ( + parameters?)

Hmm. Any suggestions?
TIA.
Reply With Quote
Sponsored Links
  #2  
Old 26th March 2007, 17:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Can you try to mount /dev/hdc instead of /dev/cdrom?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 04:40
Dspam planet_fox General 6 20th January 2007 19:42
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 18:17
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
jamed up my table borders?? Boon-Dog-Danny Installation/Configuration 5 23rd September 2006 17:12


All times are GMT +2. The time now is 02:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.