Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th January 2007, 07:43
Clogboy Clogboy is offline
Junior Member
 
Join Date: Mar 2006
Location: Sydney, Australia
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Default Clients folder disappeared

The Clients folder of my Reseller in the ISPconfig -> ISP Manager interface "suddenly" dissapeared. See the attached image.

BTW both I administer both the admin user & reseller "Myhosting".

I cannot find the folder in any of the recycle bins, which is puzzling me. As I don't believe I have clicked the Pencil icon next to the Clients folder and in addition also clicked Delete + emptied the recycle bin without looking what was in there.

Does anyone have an idea how I would be able to restore this Folder? I do have a database backup from yesterday, however I would prefer not restoring this as I added a few websites since the backup.
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2007, 13:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

Is only the folder missing or also the clients within the folder?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th January 2007, 14:18
Clogboy Clogboy is offline
Junior Member
 
Join Date: Mar 2006
Location: Sydney, Australia
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
Default

If I use the search option I can find the clients, so it seems only the folder is gone. However there is no direct way of accessing the clients.

I could probably just create the folder again, then search for the clients and reassign them to the new folder. It's just a bit odd that this happened.
Reply With Quote
  #4  
Old 20th January 2007, 18:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

I have no clue how this happened. It's the first time I hear something like this.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rename folder -> create new folder equals contents of old folder BlueStream General 20 15th December 2006 03:32
Spam Folder plucchetti General 1 18th October 2006 10:55
One of my client's phpNuke was attacked, with all success !! fobicodam General 3 13th September 2006 13:35
.Sent Folder not automatically created virtualweb General 1 21st July 2006 13:16
"stats" folder? PortMan Installation/Configuration 2 29th June 2006 00:13


All times are GMT +2. The time now is 02:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.