Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th January 2007, 12:14
n3m3s1s4u n3m3s1s4u is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispconfig - great app - 2 probs - please help

Hello =- Firstly - What a great appliance and application - everything went smoothly and is working great!! thanks for a great application.

I seem to have 2 little issues - I know the one is lack of knowledge the other i am not sure how to do as its new to me.

1 - how to I change the default phpmyadmin / mysql root password from Ispconfig.

2 - The VM image works great and I did use the network config function and put in the new settings - I am using my server on 10.10.1.230 - but I have notice when I am loggedi n and trying to use mutin as the admin - it tries to find the server on the orriginal 192.168.0.100 number - where do i change this?

Otherise things are working very well and I am really happy - - If i change the root password for the system / mysql /phpmyadmin and databases affected - ie joomla will need the new password to access the database - what else will be affected - which config files should need changing for the new root password?

many thanks
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2007, 16:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by n3m3s1s4u
1 - how to I change the default phpmyadmin / mysql root password from Ispconfig.
You must do this on the command line like this: http://www.howtoforge.com/forums/sho...24&postcount=5


Quote:
Originally Posted by n3m3s1s4u
2 - The VM image works great and I did use the network config function and put in the new settings - I am using my server on 10.10.1.230 - but I have notice when I am loggedi n and trying to use mutin as the admin - it tries to find the server on the orriginal 192.168.0.100 number - where do i change this?
You can change it in /etc/munin/munin.conf. Also take a look here: http://www.howtoforge.com/server_monitoring_monit_munin
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
agregoraschvs8334 (22nd September 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fastcgi and php with ispconfig tosser Installation/Configuration 14 18th January 2009 14:41
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 22:01
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
Great software with small probs for beginners -- fine bLuTm8 Feature Requests 7 4th February 2006 14:27


All times are GMT +2. The time now is 08:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.