Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th January 2007, 18:59
b00gz b00gz is offline
Member
 
Join Date: Dec 2006
Posts: 55
Thanks: 1
Thanked 0 Times in 0 Posts
Default ispconfig local-host-name problems

I have a client whos domain name keeps getting generated into this file. Noone from my server can them email them and I can't seem to figure out why this is happening. The domain is set to external mailserver ... although originally they were setup as an internal mailserver. Please HELP!

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 5th January 2007, 22:08
b00gz b00gz is offline
Member
 
Join Date: Dec 2006
Posts: 55
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Figured it out! I had to go under co-domains and edit it to be external mailserver. Thanks Guys!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to host own DNS Service in remote ISPConfig server? zenny Installation/Configuration 3 4th January 2007 15:15
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 12:58
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 14:22
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
Problems with domain and host name ispconfig 2.1.1 grantdutoit Installation/Configuration 8 6th April 2006 21:53


All times are GMT +2. The time now is 12:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.