Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th February 2007, 23:42
Davide Davide is offline
Senior Member
 
Join Date: Jul 2006
Posts: 123
Thanks: 16
Thanked 9 Times in 8 Posts
Default Error counting reseller users

Hi

I have a reseller who had not user limit, but recently I put them a "2000 users" limit.
Everything seems ok in ispconfig panel. "statistics" for that reseller says "Users used: 535 of 2000".

Then problem is from time to time (and only since I put 2000 user limit) reseller gets the following message when they try to add an user:

You have left only -3192 user(s) which you can assign to this website.

They can finally create users with no problem, but the message is very annoying.

Is there any known bug about this? Is there any problem with my concrete installation?

Thank you very much
Reply With Quote
Sponsored Links
  #2  
Old 5th February 2007, 09:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Hi,

this is the first time I've heard from this bug. I will put it in the bugtracker and have an eye on it.

Best Regards,

Till
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th February 2007, 17:10
Davide Davide is offline
Senior Member
 
Join Date: Jul 2006
Posts: 123
Thanks: 16
Thanked 9 Times in 8 Posts
Default

I can get you all the information you need.

Thank you for your quick answer
Reply With Quote
  #4  
Old 23rd February 2007, 05:52
Davide Davide is offline
Senior Member
 
Join Date: Jul 2006
Posts: 123
Thanks: 16
Thanked 9 Times in 8 Posts
 
Default

Quote:
Originally Posted by till
Hi,

this is the first time I've heard from this bug. I will put it in the bugtracker and have an eye on it.

Best Regards,

Till
Only a question about this bug...

Does it have something to do with the "Bugfix: Fixed a bug in the reseller limits." fixed on 2.2.10?

I'd like to know if I could activate reseller's user limit again

Thank you!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 17:11
Email (all) local users! edge Feature Requests 2 20th November 2006 14:26
Recovering unlinked mysql databases and users... Dave Lane Installation/Configuration 2 10th May 2006 20:45
Procmail with ISP users and system users MvincM Installation/Configuration 8 19th April 2006 23:48
Ability to add components for users webstergd Feature Requests 1 20th December 2005 11:25


All times are GMT +2. The time now is 03:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.