#1  
Old 3rd January 2007, 21:51
wrender wrender is offline
Member
 
Join Date: Oct 2006
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default Squirrelmail + changed IP

I recently changed the IP address of my server, and the webmail stopped using for users.
I am using the packaged squirrelmail which I installed through the ISPconfig interface.
I get the following error when trying to SEND an email with the webmail.

Code:
Connection refused
Server replied: 111 Can't open SMTP stream.
The rest of my system seems to be working fine... the websites are all working, same with using regular email clients (like thunderbird).

Wes
Reply With Quote
Sponsored Links
  #2  
Old 3rd January 2007, 22:18
wrender wrender is offline
Member
 
Join Date: Oct 2006
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Fixed

I was able to fix this myself...

My /etc/hosts file on the server was messed up, and the localhost wasn't set correctly....

instead of being

Code:
127.0.0.1     localhost.localdomain     localhost
it was

Code:
0.0.1 localhost.localdomain     localhost

Wes
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail ferradeira Installation/Configuration 3 7th December 2006 15:39
Squirrelmail user-login Mail-Header From: Cirox Installation/Configuration 7 15th November 2006 09:43
Sender in SquirrelMail virtualweb Installation/Configuration 1 12th August 2006 17:51
Virtual users, domains Postfix.. & Squirrelmail laser144 HOWTO-Related Questions 6 4th May 2006 23:23
Squirrelmail on Suse 9.3 rfburn Technical 5 18th February 2006 12:13


All times are GMT +2. The time now is 09:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.