Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st December 2006, 16:45
bwrob bwrob is offline
Member
 
Join Date: Jan 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Default DocumentRoot [/home/www/web1/web] does not exist

Centos4.4 32
New Installation ispconfig2.2.9
Restarting httpd get this:
DocumentRoot [/home/www/web1/web] does not exist
But, /home/www/web1/web is there.
I am sure that permissions are messed up.
Any idea.

thanks
bob
Reply With Quote
Sponsored Links
  #2  
Old 1st January 2007, 12:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

Please delete the website, wait a minute and then restore it from the recycle bin. This will recreate the site with the correct permissions.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th January 2007, 05:29
bwrob bwrob is offline
Member
 
Join Date: Jan 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Works ok now
I missed it in perfect setup
It might help somebody

Disable Selinux for Centos4.X if using ispconfig
>vi /etc/selinux/config
then reboot
temporary disable selinux:

server>setenforce 0 // to disable
server>setenforce 1 //to renable it
bob

Last edited by bwrob; 4th January 2007 at 05:34.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
jamed up my table borders?? Boon-Dog-Danny Installation/Configuration 5 23rd September 2006 16:12
Warning: DocumentRoot [/var/www/web4/web] does not exist bwells Installation/Configuration 1 27th August 2006 16:36
phpmyadmin configuration problem pushembekar Installation/Configuration 8 9th March 2006 21:48
websites outside ISPConfig guidovanh Installation/Configuration 13 7th March 2006 22:56
/stats doesn't work (password not accepted) Hellbound General 6 15th September 2005 15:34


All times are GMT +2. The time now is 08:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.