Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 6th January 2007, 21:11
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If we have already installed the original package of SquirellMail, do we need to unistall it? Or do something specific? Or can I just do the update like normal and it will automatically update the original package?
Reply With Quote
Sponsored Links
  #12  
Old 6th January 2007, 21:32
4integration 4integration is offline
Member
 
Join Date: Dec 2006
Posts: 44
Thanks: 0
Thanked 2 Times in 1 Post
Default

If you have installed the ISPConfig package from ISPConfig site, you can just install it and have a try, They dont conflict with each other, you get two options in the tools menu.

Actually I have unpacked the package and installed it under a regular site without modifications, to be able to use port 80 instead of 81 and therefore be able to access it from my work

The zip contains a *.pkg file the are a zipped package (rename it to *.zip) and untar the tar.gz file to the web accessible point.
__________________
Best Regards
4 Integration
Reply With Quote
  #13  
Old 6th January 2007, 22:55
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wanted to say thank you for this package! This is really nice!
Reply With Quote
  #14  
Old 7th January 2007, 04:50
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, everything is running great, but when I try to use SpellCheck... it gives me errors...

Code:
I tried to execute 'ispell -a', but it returned:

sh: ispell: command not found
I am running the Perfect Setup for Ubuntu Server x64, ISPConfig, PHP5, MYSQL5, APACHE2 etc etc etc...

Last edited by z33k3r; 7th January 2007 at 17:41.
Reply With Quote
  #15  
Old 7th January 2007, 17:41
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I switch the compose mail window into an HTML formated email, the spell check spits out the same, but this time with "aspell -a"
Reply With Quote
  #16  
Old 7th January 2007, 19:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Please run
Code:
apt-get install ispell aspell
to install the missing packages.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #17  
Old 7th January 2007, 22:54
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man... it is always the simple things isn't it... lol Thnx!
Reply With Quote
  #18  
Old 7th January 2007, 23:11
chrisp8756 chrisp8756 is offline
Junior Member
 
Join Date: Sep 2006
Location: Aberdeen,Wa,USA
Posts: 12
Thanks: 0
Thanked 2 Times in 1 Post
Default

Very nice!
Reply With Quote
  #19  
Old 7th January 2007, 23:15
z33k3r z33k3r is offline
Member
 
Join Date: Jan 2007
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Default

aspell is still giving errors about not finding words... weird, no probs during install
Reply With Quote
  #20  
Old 8th January 2007, 00:02
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 172 Times in 77 Posts
 
Default

You have to install dictionnaries

For ispell it's http://packages.debian.org/stable/virtual/wordlist

And for aspell it's http://packages.debian.org/stable/vi...ll6-dictionary
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail ferradeira Installation/Configuration 3 7th December 2006 15:39
Squirrelmail user-login Mail-Header From: Cirox Installation/Configuration 7 15th November 2006 09:43
Sender in SquirrelMail virtualweb Installation/Configuration 1 12th August 2006 17:51
Virtual users, domains Postfix.. & Squirrelmail laser144 HOWTO-Related Questions 6 4th May 2006 23:23
Squirrelmail on Suse 9.3 rfburn Technical 5 18th February 2006 12:13


All times are GMT +2. The time now is 05:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.