#1  
Old 31st December 2006, 13:28
Jozzi Jozzi is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default install Mail::ClamAV Fail

http://www.howtoforge.com/ubuntu6.06...all_gateway_p6

install Mail::ClamAV not work my server (debian sarge)

I installed this ok to another server, but now install to another server fail:



Code:
Manifying blib/man3/Mail::ClamAV.3pm
  /usr/bin/make  -- OK
Running make test
PERL_DL_NONLAZY=1 /usr/bin/perl "-MExtUtils::Command::MM" "-e" "test_harness(0, 'blib/lib', 'blib/arch')" t/*.t
t/Mail-ClamAV....ok 1/10LibClamAV Error: CRITICAL: root == NULL
t/Mail-ClamAV....NOK 6/10
#   Failed test 'Scan File'
#   at t/Mail-ClamAV.t line 97.
LibClamAV Error: CRITICAL: root == NULL
t/Mail-ClamAV....NOK 7/10
#   Failed test 'Scan FileHandle'
#   at t/Mail-ClamAV.t line 99.
LibClamAV Error: CRITICAL: root == NULL
t/Mail-ClamAV....NOK 8/10
#   Failed test 'Scan File overload'
#   at t/Mail-ClamAV.t line 102.
LibClamAV Error: CRITICAL: root == NULL
t/Mail-ClamAV....NOK 9/10
#   Failed test 'Scan FileHandle overload'
#   at t/Mail-ClamAV.t line 105.
t/Mail-ClamAV....ok 10/10LibClamAV Error: cl_free: root == NULL
# Looks like you failed 4 tests of 10.
t/Mail-ClamAV....dubious
        Test returned status 4 (wstat 1024, 0x400)
DIED. FAILED tests 6-9
        Failed 4/10 tests, 60.00% okay
Failed Test     Stat Wstat Total Fail  List of Failed
-------------------------------------------------------------------------------
t/Mail-ClamAV.t    4  1024    10    4  6-9
Failed 1/1 test scripts. 4/10 subtests failed.
Files=1, Tests=10,  1 wallclock secs ( 0.25 cusr +  0.20 csys =  0.45 CPU)
Failed 1/1 test programs. 4/10 subtests failed.
make: *** [test_dynamic] Error 4
  /usr/bin/make test -- NOT OK
Running make install
  make test had returned bad status, won't install without force
Failed during this command:
  SABECK/Mail-ClamAV-0.17.tar.gz               : make_test NO
Can you help, please!
Reply With Quote
Sponsored Links
  #2  
Old 31st December 2006, 14:28
Jozzi Jozzi is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i use force install and now it's works fine
Reply With Quote
  #3  
Old 1st January 2007, 19:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Linux is capricious sometimes...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04
VMWare Server Free License - Invalid bardgd HOWTO-Related Questions 6 19th November 2006 17:50
ISPCONfig fail to install cksoo Installation/Configuration 3 17th November 2006 14:28
install Net::DNS chrno Installation/Configuration 4 5th September 2006 17:01
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 18:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.