#1  
Old 26th December 2006, 20:55
jazeman jazeman is offline
Junior Member
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default htacccess and rootdir

I haw just instaled ispconfig using perfect setup ubunto6.06 and so on.

my problem is on of the sights uses seperate directories.
so I haw to point it to www/web2/web/somurl and not just www/web2

my other problem is I get php_value not alowed here.
I haw tryed changing in apach2.conf to allowowerides all
any ideas!
Reply With Quote
Sponsored Links
  #2  
Old 27th December 2006, 12:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Quote:
Originally Posted by jazeman
I haw just instaled ispconfig using perfect setup ubunto6.06 and so on.

my problem is on of the sights uses seperate directories.
so I haw to point it to www/web2/web/somurl and not just www/web2
Websites are accessed by the domain and not the URL. Please make sure you selected the correct IP in the website settings and that the domain of the website is pointing to your server IP. If your server is behind a router, select the internal IP address for the website while the DNS A-Record of the domain must point to your external IP address.

Quote:
my other problem is I get php_value not alowed here.
I haw tryed changing in apach2.conf to allowowerides all
any ideas!
Did you add the php_value directive in the apache directives window of the website? Is PHP activated for this website?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th December 2006, 12:14
jazeman jazeman is offline
Junior Member
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default hmmm

ok.
to clarify a bit.
the domain points to my server and works fine. the problem i haw is on my old server with apache2 I could just sett inn http.conf ore simelar fil that www.somedomain.com has root dir .................
and I can still do this but ispconfig copies ower it. next time I change something in ispconfig. the sight it points to is not made by me and I need to point the domain to the right directory.

and yes php is enabled for this domain
I tryed putting things in the apache directives window but it seemd to make no chang what so ever.
if you haw a cod snippet I could use there I would be weary happy!

all the other sites i sett up with ispconfig work perfectly
great stuff!
Reply With Quote
  #4  
Old 27th December 2006, 12:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
 
Default

Quote:
Originally Posted by jazeman
ok.
to clarify a bit.
the domain points to my server and works fine. the problem i haw is on my old server with apache2 I could just sett inn http.conf ore simelar fil that www.somedomain.com has root dir .................
and I can still do this but ispconfig copies ower it. next time I change something in ispconfig. the sight it points to is not made by me and I need to point the domain to the right directory.
You cannot change the root directory of a website, you must copy the files that belong to the website in the new directory that ISPConfig created.

Quote:
and yes php is enabled for this domain
I tryed putting things in the apache directives window but it seemd to make no chang what so ever.
if you haw a cod snippet I could use there I would be weary happy!
Please post the lines you added to the apache directives field.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.