#1  
Old 9th May 2007, 14:48
sp20ngebob sp20ngebob is offline
Junior Member
 
Join Date: Apr 2007
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Default ISPConfig Firewall problem

Hi guys

I have tryed to turn on the internal Firewall, now i cannot connect to my ispconfig webinterface through the internet...

whats wrong?

DE:

Also ich habe in meiner ISPConfig in den Diensten die Interne Firewall aktiviert, weil deaktiviert... nun kann ich nicht mehr auf das Webinterface von außerhalb zugreifen... warum? wie resette ich dieses nun?

pfad und quellcode wären nicht schlecht cya

Last edited by sp20ngebob; 9th May 2007 at 15:00.
Reply With Quote
Sponsored Links
  #2  
Old 9th May 2007, 15:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,678
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

The ISPConfig firewall never blocks the Webinterface. Maybe you have a second firewall on your server, e.g. the defualt firewall of your linux distribution.

To stop the firewall run:

/etc/init.d/bastille-firewall stop
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
sp20ngebob (10th May 2007)
  #3  
Old 9th May 2007, 15:48
sp20ngebob sp20ngebob is offline
Junior Member
 
Join Date: Apr 2007
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Default

thx for the fast reply...

My Server Config = WAN -> MODEM -> IPCop -> DMZ ->ISPConfig

I´ve never activated the internal ISPConfig Firewall, so i decided to turn it on via the Webinterface over the internet from another PC.

Then it stops working, i cant connect to the address port 82 over the internet still then... ???

thin should be the reason that ive turned on the firewall in the ISPConfig Admin settings.


btw. how can i connect to my ispconfig server via internet to have shell administration rights? programms? port? thx
Reply With Quote
  #4  
Old 10th May 2007, 15:04
sp20ngebob sp20ngebob is offline
Junior Member
 
Join Date: Apr 2007
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Code:
To stop the firewall run:

/etc/init.d/bastille-firewall stop
that´s it, thx

p.s. ssh via putty on port 22 also run...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig next day problem murphy.m.j Installation/Configuration 1 30th January 2007 02:37
ISPConfig Backup problem gzero General 5 27th November 2006 09:48
email/ftp problem after moving ispconfig mystix Installation/Configuration 3 14th September 2006 19:41
Restoring IspConfig - small php path problem adrenalinic Installation/Configuration 1 31st August 2006 16:50
ISPConfig configuration or ipcop firewall being the cuase of trouble? AZMel Installation/Configuration 6 15th March 2006 00:20


All times are GMT +2. The time now is 22:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.