Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd December 2006, 13:59
Pasco Pasco is offline
Member
 
Join Date: Aug 2005
Location: Switzerland
Posts: 94
Thanks: 11
Thanked 0 Times in 0 Posts
Default How to replace values in mysql? (because of Server migration)

Hi all

I have a very newbie question !

I've installed a new ISPServer and migrate now the websites from the old server. Some paths have changed because I manually set up the few clients. So for example client 13 is now client 6.

So I took phpmyadmin and searched for %web13%. I found 328 hits in one datebase, I can't change them all manually . Can you give me a hint how I can replace all values with %web13% to %web6%? I don't know the sql.. :-(

thanks so much for your help :-)!
P@sco
Reply With Quote
Sponsored Links
  #2  
Old 22nd December 2006, 17:11
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
 
Exclamation Bad idea

This is probably a bad idea. The identifiers are not only used in the database, but they connect also to your filesystem where your home directories are. It's also used e.g. to identify users in the system passwd file. Either migrate 1-on-1 or setup every customer manually on your new server and only restore the home dir contents.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 15:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.