Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 15th August 2007, 20:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

You can try to put Digest::SHA1 in one of the other directories where SpamAssassin is looking at.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #42  
Old 15th August 2007, 20:16
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 432
Thanks: 31
Thanked 0 Times in 0 Posts
Default

How do I know where it's looking? Isn't that what we were trying to do?
Reply With Quote
  #43  
Old 16th August 2007, 15:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Quote:
Originally Posted by dayjahone
How do I know where it's looking?
It's shown in the error messages:

Quote:
...
@INC contains: /home/admispconfig/ispconfig/tools/spamassassin/usr/lib/perl5/site_perl/5.8.5/i586-linux-thread-multi /home/admispconfig/ispconfig/tools/spamassassin/usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/5.8.5/i586-linux-thread-multi /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.5/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl
...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #44  
Old 20th August 2007, 15:41
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 432
Thanks: 31
Thanked 0 Times in 0 Posts
Default

So, I should copy it into all of those places?

Also, is it likely I'll get errors if I simply try to upgrade ISPConfig and upgrade spamAssassin in the process? I'm running ISPConfig 2.2.9 on SuSe 9.2. Is there a way to make sure everything that's needed is installed? I am always scared to upgrade because I've gotten errors before.
Reply With Quote
  #45  
Old 21st August 2007, 17:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Quote:
Originally Posted by dayjahone
So, I should copy it into all of those places?
You can try those directories one-by-one.

Quote:
Originally Posted by dayjahone
Also, is it likely I'll get errors if I simply try to upgrade ISPConfig and upgrade spamAssassin in the process? I'm running ISPConfig 2.2.9 on SuSe 9.2. Is there a way to make sure everything that's needed is installed? I am always scared to upgrade because I've gotten errors before.
Normally there shouldn't be any problems, but to go sure, you should back up the directories /home/admispconfig and /root/ispconfig as well as the ISPConfig MySQL database.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig stop working after i add a new site xTiNcTion Installation/Configuration 4 6th January 2007 00:55
Virtual Users And Domains With Postfix, Courier And MySQL wmrwl HOWTO-Related Questions 73 7th October 2006 00:06
Update your webmin if you use it! edge Server Operation 0 24th September 2006 15:33
webmin and Debian flo Installation/Configuration 2 4th August 2006 16:36
Have to manually add virtual server without WWW? lipp9000 Installation/Configuration 8 21st July 2006 16:54


All times are GMT +2. The time now is 15:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.