#1  
Old 17th December 2006, 17:34
atlas atlas is offline
Junior Member
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ms Outlook probleme

hello

i have a little probleme whit IPSconfig .

i can send and receive mail whit the webmail no probleme it work well i can send email to other domaine > free.fr - wanadoo.fr and other ....

i use outlook for read my email .
i have create an pop3 account and write my logging and password .
when account created whit outlook i try the message test and it work he send one mail to my email .

my problem is when i would send an e-mail to other domain whit outlook (free.fr or wanadoo.fr ) i have this message :

554 <zibann@free.fr>: Relay access denied

i dont know why cause whit the webmail it work fine ?
Reply With Quote
Sponsored Links
  #2  
Old 17th December 2006, 17:44
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 152 Times in 132 Posts
Default

Enable "My outgoing server (SMTP) requires authentication"

Its in Outlook under "Change E-Mail account" > "More Settings" > and than the TAB "Outgoing Server"
Reply With Quote
  #3  
Old 17th December 2006, 18:37
atlas atlas is offline
Junior Member
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for your reply but i have try it

i have Enable "My outgoing server (SMTP) requires authentication"

but always this message :

554 <zibann@free.fr>: Relay access denied
Reply With Quote
  #4  
Old 17th December 2006, 18:48
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,146
Thanks: 4
Thanked 55 Times in 51 Posts
Default

Are you sure you use your mailserver (where you have ispconfig) to send the mail through?
In Thunderbird you normally setup only one outgoing mail server and if you add accounts later it will use that by default. You then have to manually add new ones...
Reply With Quote
  #5  
Old 17th December 2006, 19:02
atlas atlas is offline
Junior Member
 
Join Date: Dec 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i am sure i use it (mailserver where ispconfig its installed)
and i use Ms outloock and no thunderbird ( i'm going to try whit thunderbird )

my problem is when i would send an e-mail to other domain whit outlook (free.fr or wanadoo.fr ) i have this message :

554 <zibann@free.fr>: Relay access denied
Reply With Quote
  #6  
Old 18th December 2006, 01:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,413
Thanks: 834
Thanked 5,498 Times in 4,328 Posts
 
Default

Which errors do you get in the mail log on your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Final hurdle: How to generate SSL Certificate for Outlook? jimwil Installation/Configuration 8 28th June 2008 07:11
Outlook 2003 with Postfix loses Mail Quietly lost connection after AUTH Nerd4Rent Server Operation 1 27th June 2006 12:26
Outlook 2003 issue with courier-pop3 RotHorseKid Installation/Configuration 6 7th December 2005 20:35
Microsoft Outlook doesn't receive all mail messages from server? lexcomputer Installation/Configuration 6 6th December 2005 02:30
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 18:06


All times are GMT +2. The time now is 10:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.