#1  
Old 9th November 2005, 13:40
Mahir Mahir is offline
Member
 
Join Date: Oct 2005
Location: The Netherlands, Apeldoorn
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to Mahir Send a message via Yahoo to Mahir
Default SSL question?

Hello again me i am understanding something not

I maked a website: http://www.ermedia.nl it works ok but now when i have ssl connection for cc paying it goes to something else
https://www.ermedia.nl i get fedora core test site ? why is this?

i tryed with another website also http://www.ulyaoth.com i get the standard ispconfig test site, but when i go to https://www.ulyaoth.com i get fedora core test site did i do something wrong here?

The 2 websites are both different ip adresses
Reply With Quote
Sponsored Links
  #2  
Old 9th November 2005, 13:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,482
Thanks: 835
Thanked 5,524 Times in 4,345 Posts
Default

Have you set the "SSL" Checkbox for this sites in ISPConfig and created an SSL Certificate on the SSL Tab of this site? Hint: The SSL tab occurs when you check the SSL checkbox and save the site!
Reply With Quote
  #3  
Old 9th November 2005, 17:56
Mahir Mahir is offline
Member
 
Join Date: Oct 2005
Location: The Netherlands, Apeldoorn
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to Mahir Send a message via Yahoo to Mahir
Default

aah i think that is the problem i didnt make a certificate i thought u would get a standard apache certificate wel seems i have to buy one
Reply With Quote
  #4  
Old 9th November 2005, 17:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,482
Thanks: 835
Thanked 5,524 Times in 4,345 Posts
Default

You can create a standard certificate for this site in ISPConfig on the SSL tab. Fill out the upper fields and select create certificate as action and hit save.
Reply With Quote
  #5  
Old 9th November 2005, 21:34
Mahir Mahir is offline
Member
 
Join Date: Oct 2005
Location: The Netherlands, Apeldoorn
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to Mahir Send a message via Yahoo to Mahir
 
Exclamation

aaah thank u so much wow so cool everyone here is so helpfull ) it works very good now
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Question AngelDrago Installation/Configuration 8 18th January 2006 07:05
Question about 'localhost' as Hostname Lil'Brudder Installation/Configuration 2 31st October 2005 10:58
Small question misterm Installation/Configuration 1 18th October 2005 14:07
ISPconfig question AngelDrago Installation/Configuration 2 26th September 2005 19:40
Newbie question thedude General 2 15th August 2005 15:38


All times are GMT +2. The time now is 14:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.