Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th December 2006, 16:34
akaiser akaiser is offline
Junior Member
 
Join Date: Dec 2006
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sarge Perfect Setup - errors ipopd ipopd-ssl uw-imapd uw-imapd-ssl

I'm a Linux Newbie and I've followed the howto "The Perfect Setup - Debian Sarge", but everytime I use apt-get (after the Postfix/POP3/IMAP section) I get the following errors:

Quote:
Setting up ipopd (2002edebian1-11sarge1) ...
WARNING: Port "pop2" unselected in debconf but possibly handled locally.
Creating generic self-signed certificate: /etc/ssl/certs/ipop3d.pem
(replace with hand-crafted or authorized one if needed).
hostname: Unknown host
dpkg: error processing ipopd (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of ipopd-ssl:
ipopd-ssl depends on ipopd (>= 4:2002.rc7debian); however:
Package ipopd is not configured yet.
dpkg: error processing ipopd-ssl (--configure):
dependency problems - leaving unconfigured
Setting up uw-imapd (2002edebian1-11sarge1) ...
WARNING: Port "imap3" unselected in debconf but possibly handled locally.
Creating generic self-signed certificate: /etc/ssl/certs/imapd.pem
(replace with hand-crafted or authorized one if needed).
hostname: Unknown host
dpkg: error processing uw-imapd (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of uw-imapd-ssl:
uw-imapd-ssl depends on uw-imapd (>= 4:2002.rc7debian); however:
Package uw-imapd is not configured yet.
dpkg: error processing uw-imapd-ssl (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
ipopd
ipopd-ssl
uw-imapd
uw-imapd-ssl
E: Sub-process /usr/bin/dpkg returned an error code (1)
Does this means ipopd and the others have been installed with errors? When I check SMTP-AUTH and TLS with telnet localhost 25 I get 250-STARTTLS and 250-AUTH.

PS: My error - this thread should be in the HOW-TO forum...

Last edited by akaiser; 16th December 2006 at 16:37.
Reply With Quote
Sponsored Links
  #2  
Old 16th December 2006, 17:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,386 Times in 4,231 Posts
 
Default

The error means that there are error with uw-iamp and ipop3d. I recommend to install courier instead, it is described in the next steps in the howto labeled with "Courier-IMAP/Courier-POP3", it will replace ipop3d and uw-imap with the courier package and should solve the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Xen 3.0.3 Setup For Debian Sarge iptables problem on dom0 ren22 HOWTO-Related Questions 21 7th January 2007 19:32
The Perfect Setup - Debian Sarge (3.1) - ipopd problem marwooj HOWTO-Related Questions 1 6th October 2006 14:27
SNORT and BASE on a CLEAN "The Perfect Setup - Debian Sarge (3.1)" edge Suggest HOWTO 5 10th September 2006 00:07
Debian Sarge, ISPConfig, perfect setup followed, email can't login! Zoon Installation/Configuration 3 12th February 2006 20:58
Problem on Debian Sarge Perfect Setup daniel_rodriguez HOWTO-Related Questions 4 12th January 2006 14:10


All times are GMT +2. The time now is 06:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.