#1  
Old 13th December 2006, 09:41
rebicek rebicek is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default SSH -key refused

Hello,
I was read a guide on this site how to configure ssh with key logins. I try make the same on my Debian server, where I have OpenSSH server. But it didnt work. The server say's me key refused. Can somebody help me? Can be a problem, that I used OpenSSh server? I try to change authorized_keys to authorized_keys2, but nothing change
Thank you all and sorry for my bad English...
Reply With Quote
Sponsored Links
  #2  
Old 14th December 2006, 18:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I also used Debian with OpenSSH when I wrote the tutorial, so it'S working.
Maybe you made a typo somewhere or some other error? Please try to follow the tutorial as close as possible.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th December 2006, 19:07
rebicek rebicek is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank for you answer. Mistake was on my site, as ussualy... ) I had in my sshd in use protocol number 1. In putty protocol 2. It was stupid mistake. Thank's...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail log nvn Installation/Configuration 17 9th November 2006 09:50
My php scripts don't send e-mail html forms. CombatGod Installation/Configuration 5 8th November 2006 10:16
SSH port forwarding (SQLYog Tunnel) mastorna Server Operation 0 22nd June 2006 01:16
E-mail problem MateKrisz Installation/Configuration 9 2nd June 2006 09:48
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48


All times are GMT +2. The time now is 08:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.