#1  
Old 21st June 2007, 20:01
durjoy durjoy is offline
Junior Member
 
Join Date: Jun 2007
Posts: 27
Thanks: 4
Thanked 0 Times in 0 Posts
Default Open_basedir Local Value

dear , falko and others thanks for help . with you peoples help i have saved money and gained some trouble shooting experience . my server is about to ready to host site . but there is one more error giving me tough time .couldnt fix this error .

open_basedir local value

i did change open base dir value in php.ini still local value is same . master value has changed .

here is the line from phpinfo file

open_basedir /var/www/vhosts/mybanglaspace.com/httpdocs:/tmp no value


i have been trying to edit to httpd.conf file but couldnt find any open basedir options there to edit .

how to forge is my last hope . my Server provider asking me for 75 USD charge to fix it .

thanks

Nizam
Reply With Quote
Sponsored Links
  #2  
Old 21st June 2007, 20:38
durjoy durjoy is offline
Junior Member
 
Join Date: Jun 2007
Posts: 27
Thanks: 4
Thanked 0 Times in 0 Posts
Default still same

update - i was able to change the value by editing /var/www/vhosts/mybanglaspace.com/conf/httpd.include . but whenever i do save the file and re open it find that value have been replace its look like my plesk or other program re-writing the value . thanks

regards

Nizam
Reply With Quote
  #3  
Old 22nd June 2007, 14:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
 
Default

I could imagine that your control panel (Plesk?) rewrites your configurations.
Exactly when does it happen that your modifications disappear? After you've changed something in your control panel?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to send mail from local mx to external mx mccyberix Installation/Configuration 2 27th February 2007 13:37
Occasional high load on the server. kanour General 5 21st November 2006 11:27
Email (all) local users! edge Feature Requests 2 20th November 2006 13:26
Postfix/Courier/MySQL: Local Delivery Fails DMXRoid Server Operation 2 10th April 2006 19:56
how stop spammers from reading local accounts? rdells Server Operation 5 19th March 2006 00:53


All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.