#1  
Old 5th December 2006, 01:21
petraki petraki is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Courier-IMAP POP3 problem

Hi!

I have a problem with pop3 connections which from time to time are not successful (check with telnet to port 110)

I don't have a guess what can be wrong, or how can I check it.
I looked in the log files and saw an empty lines starting with pop3d: which shows that there is a problem, in the mail.err files this is almost the only line

Also with ps -A I saw that there's a couple of pop3login processes

Please help!
Reply With Quote
Sponsored Links
  #2  
Old 5th December 2006, 18:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by petraki
I don't have a guess what can be wrong, or how can I check it.
I looked in the log files and saw an empty lines starting with pop3d: which shows that there is a problem, in the mail.err files this is almost the only line
What's the exact error message?

Which distribution do you use? Did you follow any of the tutorials here on HowtoForge to set up the system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th December 2006, 19:49
petraki petraki is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Plesk

Hi!

I didn't use your tutorial.
This is Debian 3.1 with Plesk 8.1, which uses QMail and Courier-IMAP POP3

As I said I can't find anything on the log files (maybe I don't know where to look)
And the e-mail program just starts the connection and times-out

If I try telnet to the server (port 110) then I just receive a black screen, like I get connected to server with no reply.

If course this situation happens like once in every ten tries.

Thanks for your help
Reply With Quote
  #4  
Old 6th December 2006, 17:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by petraki
As I said I can't find anything on the log files (maybe I don't know where to look)
The logs are in /var/log/.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow POP3 with Dovecot and/or Courier makedo Server Operation 9 12th September 2006 16:13
Postfix POP3 Courier Login Problem mrkaylor Server Operation 1 5th September 2006 18:32
POP3 + MySQL strange problem hammer Installation/Configuration 10 2nd August 2006 14:00
POP3 SMTP FTP problem arsu Installation/Configuration 1 11th November 2005 09:32
Courier IMAP - when does it delete deleted messages?? hagel Server Operation 3 18th August 2005 23:52


All times are GMT +2. The time now is 13:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.