Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd December 2006, 16:10
Zachnefein Zachnefein is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default proftpd Make - Perfect setup SuSe 10.1(32bit)

How long should it take, roughly, for Make to run for proftpd?

I'm following the Perfect Setup for SuSE 10.1 (32 bit) and when I get to the make for proftpd it ran for about 35 minutes, and I hit ctrl C to stop it. (It's scrolling by a little too fast to tell for sure, but it looked like it was repeating the checks)

Started it again and went to do some socializing, and it was still running after about 4 hours... again I hit ctrl C to stop it.

Environment:
Running under VMWare Workstation (5.5.2-29772)
- WinXP (standard 32bit) host OS
- 10 gig disk - all allocated in setup
- 512 RAM
- Single CPU

Asus P5B-E
core2duo E6600
2gigs RAM


I have Followed other "Perfect Setup"s for Fedora Core 4/5 both on actual machines (not this current one) and in Virtual machines with no real issues.
Reply With Quote
Sponsored Links
  #2  
Old 3rd December 2006, 10:56
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,420
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Normally it took about 30 seconds. Any errors in the output? Did you use the latest proftpd release?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd December 2006, 15:53
Zachnefein Zachnefein is offline
Junior Member
 
Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No errors when stopping, that I recall.
I am doing a direct copy / paste from the howto, so I'm using proftpd-1.3.0

I was able to see a warning, by selecting text in putty... it scrolls too fast to see otherwise:


make: Warning: File `Make.rules.in' has modification time 5.8e+06 s in the future
./config.status --recheck


This appears to be where it's looping. I double checked the time in my BIOS, and it is correct..

Jumping ahead in the howto now to see if setting up the NTP Client helps....


And it does. Problem resolved.

I guess I just need to pay more attention.

Thanks till.

Last edited by Zachnefein; 3rd December 2006 at 15:56.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE Perfect Setup - ProFTPD Problem melefire HOWTO-Related Questions 8 21st November 2006 16:00
The Perfect Setup - SuSE 10.1 (32-bit) - Qouta Issues ? ezfilez HOWTO-Related Questions 3 26th September 2006 18:09
Perfect SUSE 10.1 for 32 bit on a 64 bit Proftpd Setup AOE HOWTO-Related Questions 5 16th August 2006 15:55
The Perfect Setup: SuSE 9.3 ct2193 HOWTO-Related Questions 12 29th April 2006 13:57
Following Perfect Setup Fedora 4 Proftpd Fails on start dutchman Installation/Configuration 4 9th February 2006 21:37


All times are GMT +2. The time now is 21:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.