Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2006, 15:11
Berry Berry is offline
Member
 
Join Date: Nov 2006
Posts: 69
Thanks: 10
Thanked 1 Time in 1 Post
Send a message via Skype™ to Berry
Default BUG(?) : ISPConfig not showing correct e-mail prefix

Hi,

I've noticed one problem in ISPConfig (2.2.8) - under ISP sites / User & Email for every user I see correct entries for Email (prefix), but when I open this users property page (ISP User) under Email Address there is always shown "admin", no matter what User on whatever Domain I look. Where could be problem?

Something I've changed :
- User prefix (SystemConfig) : [DOMAIN]_
- I manualy changed only 4 entries in MySQL table isp_node and 1 in isp_dep to move one of the sites to other client, but I do not see how this could have influence, because changes worked perfectly
Reply With Quote
Sponsored Links
  #2  
Old 2nd December 2006, 16:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Can you post screenshots of this?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd December 2006, 16:34
Berry Berry is offline
Member
 
Join Date: Nov 2006
Posts: 69
Thanks: 10
Thanked 1 Time in 1 Post
Send a message via Skype™ to Berry
Default

Quote:
Originally Posted by falko
Can you post screenshots of this?
PIX removed...

Last edited by Berry; 4th December 2006 at 09:29.
Reply With Quote
  #4  
Old 3rd December 2006, 12:00
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,004
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

I guess you activated the autofill function for passwords in your browser. Thats a bad idea because now your browser fills the fields with your username and admin password.

Please decativate autofill in your webbrowser for the ISPConfig controlpanel.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 4th December 2006, 09:28
Berry Berry is offline
Member
 
Join Date: Nov 2006
Posts: 69
Thanks: 10
Thanked 1 Time in 1 Post
Send a message via Skype™ to Berry
 
Default

Quote:
Originally Posted by till
I guess you activated the autofill function for passwords in your browser. Thats a bad idea because now your browser fills the fields with your username and admin password.

Please decativate autofill in your webbrowser for the ISPConfig controlpanel.
You're right! Yesterday I came to the same idea ... now I'm ashame
Sorry guys for this stupid question and thanks for replies...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 16:13
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 11:07
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47


All times are GMT +2. The time now is 09:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.