Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 27th March 2007, 11:40
Fred Fred is offline
Junior Member
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by Merc
Hello.


Second:
I ran into some problems with my virtual machines.
They start up ok and run without problems as long as I don't do anything that requires a large amount of memory.

The problem: the VM's don't use swap memory. The config file looks like this:

<snip>
I had this problem with a VM created by xen-create-image, lvm-swap.
There was no line for the swap in the /etc/fstab on domU.
check your /etc/fstab

/Fred
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xen question, backup domU rayit HOWTO-Related Questions 2 25th August 2006 16:34
Xen 3.0 and 3Ware 9550sx Z3n HOWTO-Related Questions 1 29th June 2006 23:39
Is it possible to start a domU from Xen 2.x under Xen 3.0? Gurke666 Kernel Questions 1 25th April 2006 16:34


All times are GMT +2. The time now is 21:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.