Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 20th December 2005, 10:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you try the test scripts from http://www.howtoforge.com/forums/showthread.php?t=171?

Did you make your Perl scripts executable (chmod 755 or something like that)? Did you save the scripts with Unix linebreaks (you'll get errors when you saved them with Windows linebreaks).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 20th December 2005, 12:12
Deepthi Deepthi is offline
Junior Member
 
Join Date: Dec 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for giving me the reply.But its not the problem im having........
i've given the permissions to my PERL scripts.I can run my PERL scripts on Mozilla browser but in unable to run my HTML pages... Why i donno.Evn ive saved the HTML scripts in the same folder..... /var/www/cgi-bin
and the path is http://localhost:80/cgi-bin/login.pl is working well
but http://localhost:80/cgi-bin/login.html is not working.
I'm gettting the following error message.....

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.0.46 (Red Hat) Server at 127.0.0.1 Port 80


can you please help me in this.......
Thank you
Deepthi
Reply With Quote
  #13  
Old 20th December 2005, 12:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

I've answered your question here: http://www.howtoforge.com/forums/showthread.php?t=1751
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4 and hp Printer install problem. slopoke_iii Desktop Operation 3 5th May 2007 22:27
MySQL connection problem cartdev Installation/Configuration 17 17th November 2005 22:30
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37
Mysql Problem Adding adamluz General 2 20th September 2005 09:33
MySQL issue during install of ISPConfig ricbax Installation/Configuration 4 16th September 2005 09:41


All times are GMT +2. The time now is 15:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.