#1  
Old 28th November 2006, 00:59
fraginhell fraginhell is offline
Junior Member
 
Join Date: Dec 2005
Location: Terrigal, Australia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to fraginhell
Question Gallery2

Hi Everyone,

I would like to pick your brains on a problem I'm having with Gallery2.
I'm using ISPconfig 2.2.8 and CentOS 4.4
I know you guys don't do gallery support, but there is such a wealth of knowledge here and we are all using very similar environments I thought it be worth a try.
I'm using the gallery2 codebase howto and have completed the installation. But since Its only for myself I don't need a multiuser site I have installed gallery2 in www.mydomain.com/gallery
The installation went without any problems and gallery is up and running.
However I have some issues and wondered if anyone has encountered these before.
GD, ImageMagick, NetPBM installed and all the modules are configured/enabled apart from ffmpeg. (all tests pass ok)
I uploaded an image successfully but it has no preview i can view it only in full resolution (3072x2304).
If I select Build all thumbnails from the maintenance menu (site Admin) nothing seams to happen.
If I select delete photo, the page just goes blank.

Has anyone seen similar issues before, any suggestions to where to begin fault finding?

Thanks.
Keith.
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2006, 11:15
fraginhell fraginhell is offline
Junior Member
 
Join Date: Dec 2005
Location: Terrigal, Australia
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to fraginhell
 
Default

Just incase any one else has this problem I Figured it out. It was GD. I disabled it and then re-ran the maintenance with ImageMagick and all is work.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gallerie and rewrite fpl Installation/Configuration 20 14th February 2007 15:21


All times are GMT +2. The time now is 16:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.