Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th November 2006, 13:34
josefu josefu is offline
Junior Member
 
Join Date: Sep 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default "shared ip" information page for new domains

Hi, i installed ispconfig 2.2.8 (upgraded from 2.2.7 and 2.2.6) in a debian sarge server and i have one problem:
when i create a new website, apache server doesn't access to the DocumentRoot and apache shows the "shared ip" information page.

In /etc/apache2/vhosts/Vhosts_ispconfig.conf_<latest-date-change> the VirtualHost directive is correct.

where is the problem?
Reply With Quote
Sponsored Links
  #2  
Old 27th November 2006, 14:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,730 Times in 2,568 Posts
Default

Quote:
Originally Posted by josefu
In /etc/apache2/vhosts/Vhosts_ispconfig.conf_<latest-date-change> the VirtualHost directive is correct.

where is the problem?
The file should be named Vhosts_ispconfig.conf without a date. If there's a date at the end, this means that some modules are missing in your Apache configuration. Please rename the file to Vhosts_ispconfig.conf and run
Code:
httpd -t
What's the output?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th November 2006, 17:53
josefu josefu is offline
Junior Member
 
Join Date: Sep 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default solved

Hi, thanks for all i have solved the problem.

One reseller have putted a invalid directive in apache. Thanks for all
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Shared IP" Message and Fragmented Vhost.conf files! bpmee Installation/Configuration 6 23rd September 2006 22:37
WHere is the default domain's web page? Bedevere Installation/Configuration 4 28th August 2005 20:14


All times are GMT +2. The time now is 09:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.