#1  
Old 25th November 2006, 22:48
Alam Alam is offline
Junior Member
 
Join Date: May 2006
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
Default Email Problem

Hello People

Just a bit of background before I can tell what is my actual problem,
I am bit new user of Linux but keen leaner.


In ISPconfig under management tab, for domain I have entered example.com and not my real domain as I wanted set real domain as virtual host with virtual email, does that matter?

Anyways!

I installed FC4 using the perfect setup as I want everything ISP style so I can I have virtual email and websites, after installing successfully I installed ISPconfig, now all seems to be working fine, on the side way I installed webmin.

Now using webmin local user say postmaster can send and receive email without any problem.

Using .pkg file I installed squirrel mail into ISPconfig.

Here my problem starts when I click on the squirrel mail icon under tools in ISPConfig it goes to the login page where I enter the address and paswd the same one I used with webmin; it comes up with imap error. (Not available or connection closed, in other word will not allow me to connect), I did check my imap server if it was not running, my imap server is courier-imap

Just to mention here i am trying to setup ISP style email.
Reply With Quote
Sponsored Links
  #2  
Old 26th November 2006, 16:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by Alam
Here my problem starts when I click on the squirrel mail icon under tools in ISPConfig it goes to the login page where I enter the address and paswd the same one I used with webmin; it comes up with imap error. (Not available or connection closed, in other word will not allow me to connect), I did check my imap server if it was not running, my imap server is courier-imap
What's the exact error message? Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 26th November 2006, 16:37
Alam Alam is offline
Junior Member
 
Join Date: May 2006
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
Lightbulb Email Problem

Thanks i have sorted the problem i was doing it in the wrong way now it works but some reason i cannot send and recv email from squirrel mail ? this is the error message i am getting now

Syntax error in parameters or arguments
Server replied: 501 Bad address syntax
Reply With Quote
  #4  
Old 26th November 2006, 19:18
Alam Alam is offline
Junior Member
 
Join Date: May 2006
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
 
Exclamation Re:Email Problem

Hello People

Sorry to bother but i have figured out my problem, and it is being explained under DNS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Postfix Email Delivery Problem sedat1903 HOWTO-Related Questions 2 22nd December 2008 11:19
Weird problem when sending email from a PHP form. edge Installation/Configuration 5 5th September 2006 16:57
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 13:29


All times are GMT +2. The time now is 10:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.