Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th October 2005, 00:16
slopoke_iii slopoke_iii is offline
Junior Member
 
Join Date: Oct 2005
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default New Linux User, Some problems tho. Help !

Hi, i am new to linux but have successfully installed FC4 to dual boot on my pc. I have a couple issues tho. First FC4 will not open my iomega zip 100 drive. It is represented by an icon if i click on the computer icon ,but when i click on the icon with a zip disk in the drive i get the following error:

( I could not determine the filesystem type, and none was specified )

I have no idea what to do from there.

Also i have a 3com webcam and i have searched for a driver for linux. I found a patch to make it work but have no idea how to to use it. Any help would be greatly appreciated !

slopoke_iii
Reply With Quote
The Following User Says Thank You to slopoke_iii For This Useful Post:
AbannyvabVask (17th December 2013)
Sponsored Links
  #2  
Old 14th October 2005, 02:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Quote:
Originally Posted by slopoke_iii
Hi, i am new to linux but have successfully installed FC4 to dual boot on my pc. I have a couple issues tho. First FC4 will not open my iomega zip 100 drive. It is represented by an icon if i click on the computer icon ,but when i click on the icon with a zip disk in the drive i get the following error:

( I could not determine the filesystem type, and none was specified )
Sounds like your zip disk isn't formatted.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th October 2005, 18:22
slopoke_iii slopoke_iii is offline
Junior Member
 
Join Date: Oct 2005
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default FC4 problems

Thanks for your reply Falko. Great site by the way. I have tried to put in a blank zip disc but the option to format is always greyed out. My other zip discs read fine in win 2000 pro. Will FC4 not read that format ?
Reply With Quote
  #4  
Old 14th October 2005, 18:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Have you formatted them in WinXP pro with NTFS or FAT32? For Linux compatibility FAT32 is recommended.
Reply With Quote
  #5  
Old 14th October 2005, 22:43
slopoke_iii slopoke_iii is offline
Junior Member
 
Join Date: Oct 2005
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Format is fat32

Hi again and thanks for your response. I have formatted a zip disc in fat 32 but still it will not read it. Here is therror i got after the format.

mount: special device /dev/hdb4 does not exist

Any more advice would appreciated.

slopoke_iii
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux for Newbies deantn Suggest HOWTO 5 30th May 2008 14:30
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Squirellmail and user names in "mail from ..." SkIRmiS Installation/Configuration 2 23rd October 2006 10:37
ProFTPd on CentOS, many small problems ProTrooper Installation/Configuration 3 7th October 2005 16:26
ProFTPD Permission problems phamels Installation/Configuration 6 28th August 2005 21:00


All times are GMT +2. The time now is 23:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.