Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd November 2006, 09:38
Mathias Mathias is offline
Member
 
Join Date: Oct 2006
Posts: 39
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem sending mails to server from extern server

I have a problem with my domain, when I try to send mails to my account dev@klippinge-it.dk dosen't it gonne be delivered if I send from an extern server, but If I send intern of my server, is it delivered.

How do I gonna make it possiple to send from extern servers to my POP3 server?

Best Regards
Mathias G. Hansen
Developer
Reply With Quote
Sponsored Links
  #2  
Old 24th November 2006, 15:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Is this your server's public IP address? 83.88.255.194

Do you see anything happen in your mail log when you run
Code:
tail -f /path/to/maillog
and then send a mail to your server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th November 2006, 19:59
Mathias Mathias is offline
Member
 
Join Date: Oct 2006
Posts: 39
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs down

klippinge-it:~# tail -f /path/to/maillog
tail: cannot open `/path/to/maillog' for reading: No such file or directory
tail: no files remaining
klippinge-it:~#
Reply With Quote
  #4  
Old 25th November 2006, 14:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Of course you must replace /path/to/maillog with the correct path...

Normally it's something like /var/log/mail, /var/log/mail.log, /var/log/maillog, depending on your distribution.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 26th November 2006, 23:09
Mathias Mathias is offline
Member
 
Join Date: Oct 2006
Posts: 39
Thanks: 1
Thanked 0 Times in 0 Posts
Default

It say:

Nov 26 23:10:29 klippinge-it courierpop3login: Connection, ip=[::ffff:83.91.11.109]
Nov 26 23:10:29 klippinge-it courierpop3login: LOGIN, user=web1_dev, ip=[::ffff:83.91.11.109]
Nov 26 23:10:29 klippinge-it courierpop3login: LOGOUT, user=web1_dev, ip=[::ffff:83.91.11.109], top=0, retr=0, time=0

That is what the mail.log say's when I have logged on OutLook Express

Last edited by Mathias; 26th November 2006 at 23:11.
Reply With Quote
  #6  
Old 27th November 2006, 14:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

I only see Courier lines, but no lines from Postfix. Please send a mail from an external account to your server and run tail at the same time. What do you see in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 27th November 2006, 15:14
Mathias Mathias is offline
Member
 
Join Date: Oct 2006
Posts: 39
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Nothing happens ... The server dosen't recive emails from extern server. but Intern on my server, I do revice emails.
Reply With Quote
  #8  
Old 28th November 2006, 15:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

I'm getting this:

Code:
mh1:~# telnet 83.88.255.194 25
Trying 83.88.255.194...
telnet: Unable to connect to remote host: No route to host
Is 83.88.255.194 your server's IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 28th November 2006, 17:43
Mathias Mathias is offline
Member
 
Join Date: Oct 2006
Posts: 39
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi IP: 83.88.255.194 is my Server IP...

I use it when I log on SSH ect.

Http://83.88.255.194:91 - ISPConfig
Reply With Quote
  #10  
Old 29th November 2006, 16:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
 
Default

I think you should ask your ISP why it says "No route to host".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 06:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.