#1  
Old 24th November 2006, 13:18
VolkerSt VolkerSt is offline
Member
 
Join Date: Nov 2006
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix with 2 Problems

I updated yesterday to ISPConfig 2.2.8. No Problem at all.

But this mornig i checked my Mailbox volker@die-steigers.de an no Mail was in there. So i went to another Forum an get this PN:

Quote:
rom: Mail Delivery System <Mailer>
To: www-data@busfans.de
Date: Fri, 24 Nov 2006 10:05:33 +0100
Subject: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

volker@die-steigers.de
SMTP error from remote mailer after RCPT TO:<volker>:
host mail.die-steigers.de [89.106.xx.xx]: 550 <volker>:
Recipient address rejected: User unknown in local recipient table
Well, the User is there, i can send with this user Emails, but cant receive one...

It seems to be the NOQUEUE Error.

I deleted the User, no change.
I deleted the complete Webs, no change...

Where can i take a look?


THe Second-Problem is not urgent. So i will make a new one, if the Problem stays.

Regards
Volker

Last edited by VolkerSt; 24th November 2006 at 13:42.
Reply With Quote
Sponsored Links
  #2  
Old 24th November 2006, 17:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,467
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
 
Default

Did you install other updates for postfix yesterday too that may have overwritten your main.cf file?

Does your main.cf file contains these two lines?

Quote:
virtual_maps = hash:/etc/postfix/virtusertable
mydestination = /etc/postfix/local-host-names
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Bind, Postfix and possibly more problems from "http://" domain entry LunarNexus Installation/Configuration 5 5th April 2006 15:50
problems sending receiving mail on Postfix mavgh1 HOWTO-Related Questions 17 10th March 2006 12:43


All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.