Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th November 2006, 12:21
JorisA JorisA is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Debian: conflict when installing libapache2-mod-php5

Hi,

I'm trying to install libapache2-mod-php5 a machine running debian3.1 and plesk 8. The problem is that this package conflicts with libapache2-mod-php4, and that all the plesk depend on this package (even tho php5 is supported, and its working on other distros)

Does anyone know a way to install php 5 (besides using it in cgi mode) without removing plesk?
Reply With Quote
Sponsored Links
  #2  
Old 12th November 2006, 15:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

You cannot have both PHP4 and PHP5 running as Apache modules at the same time. You can have one of them as APache module and the other one as CGI instead: http://www.howtoforge.com/apache2_with_php5_and_php4
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help installing wine on debian sarge Wraithfire Installation/Configuration 11 2nd October 2006 23:33
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 15:36
Apache2 with PHP4 and PHP5 on Debian Sarge chazaq HOWTO-Related Questions 1 28th March 2006 19:42
Problem installing 2.2 on Debian Sarge 3.1 bwrob Installation/Configuration 3 3rd March 2006 23:40
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 03:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.