Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 11th December 2006, 14:58
remstedt remstedt is offline
Member
 
Join Date: Sep 2005
Location: Sweden
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
Ok, that's fine.


Are you sure that the account glenn@remstedt.org exists on your server?
As per following the HowTo, page 2, step 7: created the user and group "vmail". and also at page 5, step 14: Populate the Database ... and in there create the user glenn@remstedt.org, that's all I've done about glenn@remstedt.org-account
* When I look into my "User Manager", I do have
User Name: glenn UID 500 GID: glenn
User Name: vmail UID 5000 GID: vmail
User Name: postmaster UID 5001 GID: postmaster
User Name: abuse UID: 5002 GID: abuse

* Those UID and GID, must they be the very same as for "vmail" system UID i.e. users that we added with "useradd" commands to /etc/passwd file?

* What more can I do to make sure about the existing account's?
Reply With Quote
Sponsored Links
  #22  
Old 12th December 2006, 14:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

I think the problem could be that glenn is a system user on your system instead of a virtual user. Maybe that confuses Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #23  
Old 12th December 2006, 14:48
remstedt remstedt is offline
Member
 
Join Date: Sep 2005
Location: Sweden
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
I think the problem could be that glenn is a system user on your system instead of a virtual user. Maybe that confuses Postfix.
do you have any suggestions on what to do?
Reply With Quote
  #24  
Old 13th December 2006, 13:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Try deleting the system user glenn.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL [+ procmail ?] immobilia HOWTO-Related Questions 5 29th June 2006 23:20
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
Virtual Users And Domains With Postfix, Courier And MySQL... and FC5 Quinton HOWTO-Related Questions 2 15th May 2006 00:39
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 02:53
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41


All times are GMT +2. The time now is 17:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.