#1  
Old 28th August 2005, 19:04
derilium derilium is offline
Junior Member
 
Join Date: Aug 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pop3 in fedora Core 4

On my ISPCONFIG screen, after login it states that the pop3-server is offline.
The services ipop3 and pop3s are not working, have i completely missed something, thanks in advance....
Reply With Quote
Sponsored Links
  #2  
Old 28th August 2005, 20:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,495
Thanks: 835
Thanked 5,535 Times in 4,353 Posts
Default

Quote:
Originally Posted by derilium
On my ISPCONFIG screen, after login it states that the pop3-server is offline.
The services ipop3 and pop3s are not working, have i completely missed something, thanks in advance....
Please rerun these steps:

Code:
chkconfig ipop3 on
chkconfig pop3s on
/etc/init.d/xinetd restart
If you get errors, post them here.

If this does not solve your problem, run this command and post the output here:
Code:
netstat -tap | grep pop
Reply With Quote
  #3  
Old 18th October 2005, 08:02
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Default

i got the same problem with Suse 10 and here are the messages for it...

test:~ # chkconfig ipop3 on
ipop3: unknown service
test:~ # chkconfig pop3s on
pop3s: unknown service
test:~ # /etc/init.d/xinetd restart
Shutting down xinetd: done
Starting INET services. (xinetd) failed

any ideas if i run this one netstat -tap | grep pop it does not give me anything in return maybe wrong for my type of linux....

Peace
AngelDrago
Reply With Quote
  #4  
Old 18th October 2005, 10:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Did You follow the SuSE 10.0 Perfect Setup ( http://www.howtoforge.com/perfect_setup_suse_10.0 )?
Then you have Courier-IMAP/-POP3 installed, not ipop3d. You should find the appropriate init scripts in /etc/init.d.

If there's no Courier-IMAP/-POP3 installed, run
Code:
yast -i courier-imap fam-server courier-authlib expect tcl
chkconfig --add fam
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4 - The Perfect Setup nandhu HOWTO-Related Questions 27 10th January 2006 13:23
Fedora Core 4: charset problem (UTF-8?) Pasco Server Operation 5 26th August 2005 15:14
Quota: Perfect Setup Fedora Core 4 domino Installation/Configuration 7 20th August 2005 18:42
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 19:06
webmail and pop3 quicklinux General 8 9th August 2005 01:15


All times are GMT +2. The time now is 15:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.