#1  
Old 24th November 2006, 20:26
crmaykish crmaykish is offline
Junior Member
 
Join Date: Nov 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP errors and lag

I have ISPConfig setup and running with a site going fine. I now need to get ftp access to the web directory.

I have created a user (web11_crmaykish) in my site config. When I log in with GFTP, I get some strange errors and then a disconnect. When I use the WebFTP, I get 'FTP: Failed to write Array/.htaccess'. I was able to list the directories in a DOS prompt. Also in Firefox, FTP is very slow.

Am I missing permissions somewhere?

I am using ProFTP.

Thanks.

EDIT: DOS actually works fine. Uploading and all.

Last edited by crmaykish; 24th November 2006 at 21:01.
Reply With Quote
Sponsored Links
  #2  
Old 25th November 2006, 10:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,060
Thanks: 826
Thanked 5,395 Times in 4,239 Posts
Default

Have you tried active and passive mode?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th November 2006, 23:19
crmaykish crmaykish is offline
Junior Member
 
Join Date: Nov 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sorry. I don't know what that is.

Is it why I can access ftp via a commandline but not through Iexplore or GFTP?
Reply With Quote
  #4  
Old 26th November 2006, 15:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

In your FTP client you can choose between active and passive transfers. Please try both to see if it makes a difference.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 26th November 2006, 18:10
crmaykish crmaykish is offline
Junior Member
 
Join Date: Nov 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks.

I disabled passive transfers in GFTP and it worked fine.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.