Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th October 2005, 10:12
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default spamassassin settings question

Hi guys,

where exactly can I change sa settings so it doesn't attach spammails to report mail but instead delivers the spammail with changed subject only ?
Reply With Quote
Sponsored Links
  #2  
Old 14th October 2005, 10:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Under "User & Email" on the tab "Spamfilter & Antivirus". Change "Spam Strategy" to "accept".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th October 2005, 20:02
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default

this is how my spammails are looking:
Quote:
Spam detection software, running on the system "h5810.serverkompetenz.net", has
identified this incoming email as possible spam. The original message
has been attached to this so you can view it (if it isn't spam) or label
similar future email. If you have any questions, see
the administrator of that system for details.

Content preview: Click here to unsubscribe.
<20;7VLhHJHoJ9HhIEA0ohLV;10210062> [...]
and yes its set to accept...
Reply With Quote
  #4  
Old 14th October 2005, 20:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Do you have any other spam filtering software on your server that might cause this?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 16th October 2005, 05:32
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default

no I don't. I checked the web7_postmaster settings file against the master settings file and they are the same. still I know one could setup sa to either add the spammail asattachement or just modify the header. I'll go an google around for a solution but still the whole thing is strange..

I am testing: report_safe 0 this is meant to make sa deliver tagged mails and not attach them...

Last edited by Ovidiu; 16th October 2005 at 20:19.
Reply With Quote
  #6  
Old 18th October 2005, 02:06
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
 
Default

report_safe 0 works great. now original emails get delivered and not attached.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
ISPconfig question AngelDrago Installation/Configuration 2 26th September 2005 19:40
Default settings for users linuxfast General 1 24th September 2005 15:51
confused about the mail settings ofispconfig Ovidiu General 3 18th September 2005 22:36
SpamAssassin Version? stiffmeister Technical 1 10th May 2005 23:43


All times are GMT +2. The time now is 12:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.