#1  
Old 8th October 2005, 03:26
Ran2004 Ran2004 is offline
Junior Member
 
Join Date: Oct 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig Web Problems

Ok, so I go to my local IP Address (setup at 192.168.15.101:81) and login as admin. However, a ton of options under management don't do a thing. For instance, I click settings under server so that I can change any of the settings and nothing changes in the right hand window... what's up with that? Why won't it show me the proper page and settings?

Thanks,
Ran
Reply With Quote
Sponsored Links
  #2  
Old 8th October 2005, 03:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Have a look here:
http://www.howtoforge.com/forums/showthread.php?t=241
http://www.howtoforge.com/forums/sho...0&postcount=14
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th October 2005, 03:54
Ran2004 Ran2004 is offline
Junior Member
 
Join Date: Oct 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank you very much! Sorry, that's an obscure thread name for info like that, but thanks again!

-Ran
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23
Problems installing ISPConfig Debian Sarge hschel Server Operation 4 22nd August 2005 19:46
Changing values on ISPConfig installation Luciano Installation/Configuration 4 16th August 2005 23:32
Little problems setting up the ISPConfig Luciano Installation/Configuration 1 15th August 2005 20:17


All times are GMT +2. The time now is 07:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.