Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th October 2005, 16:22
Kamran Shah Kamran Shah is offline
Junior Member
 
Join Date: Oct 2005
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Default UebiMiau webmail adding @localhostname to email address except first address.

UebiMiau webmail adding @localhostname to email address except first address.

I composed and sent an email to following four recipients.
me@anydomain.com, me@yahoo.com, me@myoffice.com, me@meonserver.com

Email arrives at all four domains but To field looks like the one below.
me@anydomain.com; "me@yahoo.com"@myserverhostname.com; "me@myoffice.com"@myserverhostname.com; "me@meonserver.com"@myserverhostname.com

The first email address is always fine, no matter local or public domain but it adds@whateverlocalhostis to all other email addresses, any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 10th October 2005, 17:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Can you check what the value of append_dot_mydomain in /etc/postfix/main.cf is? It should be no (append_dot_mydomain = no). If you have to change /etc/postfix/main.cf, don't forget to restart Postfix!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th October 2005, 17:33
Kamran Shah Kamran Shah is offline
Junior Member
 
Join Date: Oct 2005
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Default UebiMiau appending @localhostname to email address except except first address.

Quote:
Originally Posted by falko
Can you check what the value of append_dot_mydomain in /etc/postfix/main.cf is? It should be no (append_dot_mydomain = no). If you have to change /etc/postfix/main.cf, don't forget to restart Postfix!
Variable append_dot_mydomain was not defined in my original main.cf, output below:

[root@portal postfix]# grep append main.*
main.cf.default:append_dot_mydomain = yes

After adding append_dot_mydomain = no:

[root@portal postfix]# grep append_dot_mydomain main.*
main.cf:append_dot_mydomain = no
main.cf.default:append_dot_mydomain = yes

After I added append_dot_mydomain = no to main.cf, restarted postfix (service postfix restart), sent a test mail but no difference.
Reply With Quote
  #4  
Old 10th October 2005, 17:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Then maybe it's a setting in Uebimiau... Maybe you can find something (a setting) in the web interface?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th October 2005, 13:08
Kamran Shah Kamran Shah is offline
Junior Member
 
Join Date: Oct 2005
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
Then maybe it's a setting in Uebimiau... Maybe you can find something (a setting) in the web interface?
Any idea how to get the web interface for UebiMiau, I have looked at /webmail/ and /mailuser/ but can't find anything I could tweak with.
Reply With Quote
  #6  
Old 11th October 2005, 17:01
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,688
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
 
Default

The files uebimiau files are in the directory /home/admispconfig/ispconfig/web/webmail/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webmail is using the 'wrong' email .. :( hagel General 3 16th August 2005 20:16
Webmail with uebimiau. cjkeeme General 8 4th August 2005 22:21
Webmail access from different address? maxx General 1 30th July 2005 12:22


All times are GMT +2. The time now is 11:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.