Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 6th February 2007, 18:00
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Default

Sure, I'll post it when I get home. Also, a netstat -tap showed a LOT of services (inlcuding pop. impa etcetera) listening on tcp6. How that happened, I don't know. I'll post that output as well.

About the changes, I remember now I did a apt-upgrade that refreshed some libs, but nothing like Bind or courier. I changed hosts to include the machinename, and resolv.conf to start with an external dns-server instead of my routers IP. After that I sent an email that reached its destination as planned, an d then nothing anymore.

Netstat -tap:
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost.localdo:60000 *:*                     LISTEN     4425/postgrey.pid -
tcp        0      0 localhost.localdo:49956 *:*                     LISTEN     4357/hpiod
tcp        0      0 *:mysql                 *:*                     LISTEN     5042/mysqld
tcp        0      0 *:81                    *:*                     LISTEN     5867/ispconfig_http
tcp        0      0 atlas.localdomai:domain *:*                     LISTEN     6015/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN     6015/named
tcp        0      0 localhost.localdoma:ipp *:*                     LISTEN     8064/cupsd
tcp        0      0 *:smtp                  *:*                     LISTEN     26674/master
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     6015/named
tcp        0      0 localhost.localdo:53593 *:*                     LISTEN     4360/python
tcp        0      0 localhost.localdo:50304 localhost.localdo:49956 ESTABLISHED4360/python
tcp        0      0 localhost.localdo:49956 localhost.localdo:50304 ESTABLISHED4357/hpiod
tcp        0      0 atlas.localdomain:58085 66.249.93.147:www       ESTABLISHED20945/firefox-bin
tcp        0      0 atlas.localdomain:58927 80.67.86.6:www          ESTABLISHED20945/firefox-bin
tcp        0      0 atlas.localdomain:55559 a194-109-192-32.dep:www ESTABLISHED20945/firefox-bin
tcp        0      0 atlas.localdomain:35157 atlas.localdomain:imap2 ESTABLISHED20965/mozilla-thund
tcp        0      0 atlas.localdomain:53733 209.50.189.199:www      TIME_WAIT  -
tcp        0      0 localhost.localdo:43408 localhost.localdo:60000 ESTABLISHED21175/smtpd
tcp        0      0 atlas.localdomain:50968 209.50.189.200:www      TIME_WAIT  -
tcp        0      0 localhost.localdo:60000 localhost.localdo:43408 ESTABLISHED4425/postgrey.pid -
tcp        0      0 atlas.localdomain:48882 a194-109-192-25.dep:www ESTABLISHED20945/firefox-bin
tcp        0      0 atlas.localdomain:48852 a194-109-192-25.dep:www ESTABLISHED20945/firefox-bin
tcp6       0      0 *:imaps                 *:*                     LISTEN     4573/couriertcpd
tcp6       0      0 *:pop3s                 *:*                     LISTEN     4614/couriertcpd
tcp6       0      0 *:pop3                  *:*                     LISTEN     4591/couriertcpd
tcp6       0      0 *:imap2                 *:*                     LISTEN     4550/couriertcpd
tcp6       0      0 *:www                   *:*                     LISTEN     6083/apache2
tcp6       0      0 *:ssh                   *:*                     LISTEN     5232/sshd
tcp6       0      0 ip6-localhost:953       *:*                     LISTEN     6015/named
tcp6       0      0 *:https                 *:*                     LISTEN     6083/apache2
tcp6       0      0 atlas.localdomain:imap2 atlas.localdomain:35157 ESTABLISHED20987/couriertls
Some log entries from mail.log (last one is spam, I know, but it should still be handled):
Code:
Feb  7 08:02:55 atlas postfix/qmgr[26678]: B9FB31D4308: to=<sto_mendel@atlas.manaxa.com>, orig_to=<mendel@stecher.org>, relay=none, delay=44963, status=deferred (delivery temporarily suspended: connect to manaxa.com[194.109.228.119]: Connection timed out)
Feb  7 08:03:16 atlas postfix/smtpd[19824]: connect from unknown[61.17.104.124]
Feb  7 08:03:17 atlas postgrey[4425]: delayed 925 seconds: client=61.17.104.124, from=ehosg@erbbois.com, to=ino@imok.nl
Feb  7 08:03:17 atlas postfix/smtpd[19824]: 7FDB81D4342: client=unknown[61.17.104.124]
Feb  7 08:03:18 atlas postfix/cleanup[19789]: 7FDB81D4342: message-id=<001c01c74a86$7131a320$b99d8e9f@rmzln>
Feb  7 08:03:34 atlas postfix/qmgr[26678]: 7FDB81D4342: from=<ehosg@erbbois.com>, size=34892, nrcpt=1 (queue active)
Feb  7 08:03:34 atlas postfix/qmgr[26678]: 7FDB81D4342: to=<info_imok@atlas.manaxa.com>, orig_to=<ino@imok.nl>, relay=none, delay=17, status=deferred (delivery temporarily suspended: connect to manaxa.com[194.109.228.119]: Connection timed out)
Feb  7 08:03:34 atlas postfix/smtpd[19824]: disconnect from unknown[61.17.104.124]
Feb  7 08:04:42 atlas postfix/smtpd[19824]: connect from pan-2-dm3.mgn.ru[62.165.51.249]
Feb  7 08:04:43 atlas postfix/smtpd[19824]: NOQUEUE: reject: RCPT from pan-2-dm3.mgn.ru[62.165.51.249]: 450 <help@manaxa.com>: Recipient address rejected: Greylisted for 90 seconds (see http://isg.ee.ethz.ch/tools/postgrey/help/manaxa.com.html); from=<sims@sbgc.de> to=<help@manaxa.com> proto=SMTP helo=<sbgc.de>
Feb  7 08:04:43 atlas postfix/smtpd[19824]: lost connection after RCPT from pan-2-dm3.mgn.ru[62.165.51.249]
Feb  7 08:04:43 atlas postfix/smtpd[19824]: disconnect from pan-2-dm3.mgn.ru[62.165.51.249]
Hosts:
Code:
127.0.0.1 localhost.localdomain localhost
10.0.0.33 atlas.localdomain atlas atlas.manaxa.com www.manaxa.com mail.manaxa.com manaxa.com www.stecher.org mail.stecher.org stecher.org

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
Resolv.conf:
Code:
nameserver 10.0.0.138
nameserver 194.109.6.66
nameserver 194.109.9.99
# domain manaxa.com
Any help is appreciated, I'm starting to miss my spam...

Last edited by farao; 7th February 2007 at 09:54.
Reply With Quote
Sponsored Links
  #12  
Old 7th February 2007, 11:00
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Quote:
atlas.manaxa.com www.manaxa.com mail.manaxa.com manaxa.com www.stecher.org mail.stecher.org stecher.org
look like valid domain names and should not be on a 10.x.x.x address. You should leave it to DNS to resolve those. I assume you want these domains to be reachable from the internet?
Code:
:~$ dig www.manaxa.com

; <<>> DiG 9.3.2 <<>> www.manaxa.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35635
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 13, ADDITIONAL: 0

;; QUESTION SECTION:
;www.manaxa.com.                        IN      A

;; ANSWER SECTION:
www.manaxa.com.         86400   IN      CNAME   manaxa.com.
manaxa.com.             86400   IN      A       194.109.228.119
Reply With Quote
  #13  
Old 7th February 2007, 13:41
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Default

I know, the 10.0.x.x is just so they are reachable from my internal network and from the server itself. DNS works from the outside... The public IP in your dig is from my gateway, which passes every request through to the linux box.
Reply With Quote
  #14  
Old 7th February 2007, 16:22
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Default

Rats, outgoing mail is also not being sent... I get the feeling this is part DNS, part other stuff. I understand DNS, but the other stuff has me hanging...

Code:
Feb  7 14:53:15 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  7 14:53:15 atlas postfix/smtp[8974]: connect to smm.nl[194.165.34.12]: Connection refused (port 25)
Feb  7 14:53:15 atlas postfix/smtp[8974]: 5A2091D4364: to=<m.stecher@smm.nl>, relay=none, delay=0, status=deferred (connect to smm.nl[194.something]: Connection Refused (port 25)
Feb  7 14:53:15 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Logging in to the webmail works, I can see all my older mails, but sending results in nothing.
Is it normal that when I do a dig on a domain that is running on the machine I do the dig on, it returns the external address? Shouldn't it check resolv.conf and return the internal IP?

Code:
root@atlas:~# dig manaxa.com

; <<>> DiG 9.3.2 <<>> manaxa.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47968
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;manaxa.com.                    IN      A

;; ANSWER SECTION:
manaxa.com.             21530   IN      A       194.109.228.119

;; Query time: 10 msec
;; SERVER: 10.0.0.138#53(10.0.0.138)
;; WHEN: Wed Feb  7 15:23:35 2007
;; MSG SIZE  rcvd: 44

Last edited by farao; 7th February 2007 at 16:25.
Reply With Quote
  #15  
Old 7th February 2007, 19:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

This looks like a firewall issue.

Also, please check if your server is blacklisted: http://www.mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #16  
Old 7th February 2007, 21:12
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Falko,

I'm not blacklisted, and my iptables says it's ok to connect...

Code:
Chain INBOUND (1 references)
target     prot opt source               destination
ACCEPT     tcp  --  anywhere             anywhere            state RELATED,ESTABLISHED
ACCEPT     udp  --  anywhere             anywhere            state RELATED,ESTABLISHED
ACCEPT     tcp  --  anywhere             anywhere            tcp dpts:ftp-data:ftp
ACCEPT     udp  --  anywhere             anywhere            udp dpts:20:fsp
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:www
ACCEPT     udp  --  anywhere             anywhere            udp dpt:www
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:imap2
ACCEPT     udp  --  anywhere             anywhere            udp dpt:imap2
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:pop3
ACCEPT     udp  --  anywhere             anywhere            udp dpt:pop3
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:ssh
ACCEPT     udp  --  anywhere             anywhere            udp dpt:ssh
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:smtp
ACCEPT     udp  --  anywhere             anywhere            udp dpt:25
ACCEPT     tcp  --  anywhere             anywhere            tcp dpt:81
ACCEPT     udp  --  anywhere             anywhere            udp dpt:81
LSI        all  --  anywhere             anywhere

Chain INPUT (policy DROP)
target     prot opt source               destination
ACCEPT     tcp  --  SpeedTouch.lan       anywhere            tcp flags:!FIN,SYN,RST,ACK/SYN
ACCEPT     udp  --  SpeedTouch.lan       anywhere
ACCEPT     tcp  --  resolver.xs4all.nl   anywhere            tcp flags:!FIN,SYN,RST,ACK/SYN
ACCEPT     udp  --  resolver.xs4all.nl   anywhere
ACCEPT     tcp  --  resolver.xs4all.nl   anywhere            tcp flags:!FIN,SYN,RST,ACK/SYN
ACCEPT     udp  --  resolver.xs4all.nl   anywhere
ACCEPT     all  --  anywhere             anywhere
ACCEPT     icmp --  anywhere             anywhere            limit: avg 10/sec burst 5
DROP       all  --  anywhere             255.255.255.255
DROP       all  --  anywhere             10.0.0.255
DROP       all  --  BASE-ADDRESS.MCAST.NET/8  anywhere
DROP       all  --  anywhere             BASE-ADDRESS.MCAST.NET/8
DROP       all  --  255.255.255.255      anywhere
DROP       all  --  anywhere             0.0.0.0
DROP       all  --  anywhere             anywhere            state INVALID
LSI        all  -f  anywhere             anywhere            limit: avg 10/min burst 5
INBOUND    all  --  anywhere             anywhere
LOG_FILTER  all  --  anywhere             anywhere
LOG        all  --  anywhere             anywhere            LOG level info prefix `Unknown Input'

Chain FORWARD (policy DROP)
target     prot opt source               destination
ACCEPT     icmp --  anywhere             anywhere            limit: avg 10/sec burst 5
LOG_FILTER  all  --  anywhere             anywhere
LOG        all  --  anywhere             anywhere            LOG level info prefix `Unknown Forward'

Chain LOG_FILTER (5 references)
target     prot opt source               destination

Chain LSI (2 references)
target     prot opt source               destination
LOG_FILTER  all  --  anywhere             anywhere
LOG        tcp  --  anywhere             anywhere            tcp flags:FIN,SYN,RST,ACK/SYN limit: avg 1/sec burst 5 LOG level info prefix `Inbound '
DROP       tcp  --  anywhere             anywhere            tcp flags:FIN,SYN,RST,ACK/SYN
LOG        tcp  --  anywhere             anywhere            tcp flags:FIN,SYN,RST,ACK/RST limit: avg 1/sec burst 5 LOG level info prefix `Inbound '
DROP       tcp  --  anywhere             anywhere            tcp flags:FIN,SYN,RST,ACK/RST
LOG        icmp --  anywhere             anywhere            icmp echo-request limit: avg 1/sec burst 5 LOG level info prefix `Inbound '
DROP       icmp --  anywhere             anywhere            icmp echo-request
LOG        all  --  anywhere             anywhere            limit: avg 5/sec burst 5 LOG level info prefix `Inbound '
DROP       all  --  anywhere             anywhere

Chain LSO (0 references)
target     prot opt source               destination
LOG_FILTER  all  --  anywhere             anywhere
LOG        all  --  anywhere             anywhere            limit: avg 5/sec burst 5 LOG level info prefix `Outbound '
REJECT     all  --  anywhere             anywhere            reject-with icmp-port-unreachable

Chain OUTBOUND (1 references)
target     prot opt source               destination
ACCEPT     icmp --  anywhere             anywhere
ACCEPT     tcp  --  anywhere             anywhere            state RELATED,ESTABLISHED
ACCEPT     udp  --  anywhere             anywhere            state RELATED,ESTABLISHED
ACCEPT     all  --  anywhere             anywhere

Chain OUTPUT (policy DROP)
target     prot opt source               destination
ACCEPT     tcp  --  atlas.localdomain    SpeedTouch.lan      tcp dpt:domain
ACCEPT     udp  --  atlas.localdomain    SpeedTouch.lan      udp dpt:domain
ACCEPT     tcp  --  atlas.localdomain    resolver.xs4all.nl  tcp dpt:domain
ACCEPT     udp  --  atlas.localdomain    resolver.xs4all.nl  udp dpt:domain
ACCEPT     tcp  --  atlas.localdomain    resolver.xs4all.nl  tcp dpt:domain
ACCEPT     udp  --  atlas.localdomain    resolver.xs4all.nl  udp dpt:domain
ACCEPT     all  --  anywhere             anywhere
DROP       all  --  BASE-ADDRESS.MCAST.NET/8  anywhere
DROP       all  --  anywhere             BASE-ADDRESS.MCAST.NET/8
DROP       all  --  255.255.255.255      anywhere
DROP       all  --  anywhere             0.0.0.0
DROP       all  --  anywhere             anywhere            state INVALID
OUTBOUND   all  --  anywhere             anywhere
LOG_FILTER  all  --  anywhere             anywhere
LOG        all  --  anywhere             anywhere            LOG level info prefix `Unknown Output'
I checked the NAT-table on my router/gateway as well, but everything there is as it should be. This is driving me mad! Checking the Maildir-directories on my webs, I see some have changed content dated today, while some have feb3 as last change-date. This might mean that some domains actually get mail.
Firewall checks out
Hosts checks out
resolv.conf checks out
dns entries are ok
router is ok
what am I missing here?

--edit--
Turning off the firewall doesn't help either...

Last edited by farao; 7th February 2007 at 21:28.
Reply With Quote
  #17  
Old 8th February 2007, 10:21
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Are you on a server behind an ADSL line? Recently Planet Internet shutdown port 25 access in The Netherlands. Could be either your ADSL provider or your upstream provider blocking? So external firewalls.
Reply With Quote
  #18  
Old 8th February 2007, 14:33
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Default

Yes, i am behind ADSL, from XS4All, and from the log entries I think mail is reaching my server, it just doesn't get delivered. Somehow, it looks like it passes straight to the backup-mailserver, which then tries to connect to me. DNS shows no strange things, and my server is primary mailserver for my domains...

--edit--
Looks like I'm back to my original problem: still no mails in my inbox, but now it looks like a pure dns-issue.
Code:
Feb  8 15:43:28 atlas postfix/qmgr[9110]: 38E121D4289: from=<nl@marktplaats.nl>, size=2855, nrcpt=1 (queue active)
Feb  8 15:43:28 atlas postfix/smtpd[27549]: disconnect from mx4.marktplaats.nl[213.244.166.124]
Feb  8 15:43:28 atlas postfix/qmgr[9110]: 38E121D4289: to=<naomi_imok@atlas.manaxa.com>, orig_to=<naomi@imok.nl>, relay=none, delay=0, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=relay.transip.nl type=AAAA: Host found but no data record of requested type)
Feb  8 15:45:08 atlas postfix/smtpd[27679]: connect from smt2.sanoma-uitgevers.nl[213.214.100.15]
Feb  8 15:45:08 atlas postfix/smtpd[27679]: 378261D428A: client=smt2.sanoma-uitgevers.nl[213.214.100.15]
Feb  8 15:45:08 atlas postfix/cleanup[27680]: 378261D428A: message-id=<DCAF851C0E12804FA274948DECC0CF17517A1B@suwnlex401.publishers.intra>
Feb  8 15:45:08 atlas postfix/qmgr[9110]: 378261D428A: from=<m.stecher@smm.nl>, size=1904, nrcpt=1 (queue active)
Feb  8 15:45:08 atlas postfix/smtpd[27679]: disconnect from smt2.sanoma-uitgevers.nl[213.214.100.15]
Feb  8 15:45:08 atlas postfix/qmgr[9110]: 378261D428A: to=<sto_mendel@atlas.manaxa.com>, orig_to=<mendel@stecher.org>, relay=none, delay=0, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=relay.transip.nl type=AAAA: Host found but no data record of requested type)
Feb  8 15:48:28 atlas postfix/anvil[27615]: statistics: max connection rate 2/60s for (smtp:213.244.166.124) at Feb  8 15:43:28
Feb  8 15:48:28 atlas postfix/anvil[27615]: statistics: max connection count 1 for (smtp:213.244.166.156) at Feb  8 15:43:26
Feb  8 15:48:28 atlas postfix/anvil[27615]: statistics: max cache size 4 at Feb  8 15:43:27
Feb  8 15:49:05 atlas postfix/qmgr[9110]: 077451D428E: from=<>, size=1957, nrcpt=1 (queue active)
Feb  8 15:49:05 atlas postfix/qmgr[9110]: 077451D428E: to=<info_imok@atlas.manaxa.com>, orig_to=<srgd@imok.nl>, relay=none, delay=1876, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=relay.transip.nl type=AAAA: Host found but no data record of requested type)
Feb  8 15:49:05 atlas postfix/qmgr[9110]: CC62C1D42A7: from=<root@atlas.manaxa.com>, size=557, nrcpt=1 (queue active)
Feb  8 15:49:05 atlas postfix/qmgr[9110]: CC62C1D42A7: to=<root@atlas.manaxa.com>, orig_to=<root>, relay=none, delay=8884, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=relay.transip.nl type=AAAA: Host found but no data record of requested type)
Feb  8 15:51:32 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  8 15:51:32 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  8 15:51:32 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Here's what I did with apt-get over the past few days... I did upgrade Bind, but that hasn't been what caused the problem (the problems began BEFORE the upgrade).
Code:
drwxr-xr-x 2 root root     4096 Feb  7 08:32 partial
-rw-r----- 1 root root        0 Feb  7 08:31 lock
-rw-r--r-- 1 root root   199810 Feb  6 21:04 libpq4_8.1.4-0ubuntu1.3_i386.deb
-rw-r--r-- 1 root root   681706 Feb  6 19:06 libsmbclient_3.0.22-1ubuntu3.2_i386.deb
-rw-r--r-- 1 root root  2075234 Feb  6 19:06 samba-common_3.0.22-1ubuntu3.2_i386.deb
-rw-r--r-- 1 root root  3347716 Feb  6 19:06 smbclient_3.0.22-1ubuntu3.2_i386.deb
-rw-r--r-- 1 root root   108616 Feb  6 01:03 bind9-host_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   289452 Feb  6 01:03 bind9_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   175268 Feb  6 01:03 dnsutils_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root    91098 Feb  6 01:03 libbind9-0_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   478478 Feb  6 01:03 libdns21_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   172316 Feb  6 01:03 libisc11_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root    90560 Feb  6 01:03 libisccc0_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   102142 Feb  6 01:03 libisccfg1_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   107012 Feb  6 01:03 liblwres9_1%3a9.3.2-2ubuntu1.2_i386.deb
-rw-r--r-- 1 root root   199762 Feb  5 17:06 libpq4_8.1.4-0ubuntu1.2_i386.deb
-rw-r--r-- 1 root root    31474 Feb  2 22:03 app-install-data-commercial_5.3_all.deb
-rw-r--r-- 1 root root  1035584 Feb  2 22:03 synaptic_0.57.8ubuntu13_i386.deb
-rw-r--r-- 1 root root  4587350 Feb  2 19:03 libc6_2.3.6-0ubuntu20.4_i386.deb
-rw-r--r-- 1 root root  2821984 Feb  2 19:03 libc6-dev_2.3.6-0ubuntu20.4_i386.deb
-rw-r--r-- 1 root root  1078612 Feb  2 19:03 libc6-i686_2.3.6-0ubuntu20.4_i386.deb
-rw-r--r-- 1 root root    71446 Feb  2 00:01 gtk2-engines-pixbuf_2.8.20-0ubuntu1.1_i386.deb
-rw-r--r-- 1 root root  2086866 Feb  2 00:01 libgtk2.0-0_2.8.20-0ubuntu1.1_i386.deb
-rw-r--r-- 1 root root    21190 Feb  2 00:01 libgtk2.0-bin_2.8.20-0ubuntu1.1_i386.deb
-rw-r--r-- 1 root root  3709368 Feb  2 00:01 libgtk2.0-common_2.8.20-0ubuntu1.1_all.deb

Last edited by farao; 8th February 2007 at 17:29.
Reply With Quote
  #19  
Old 8th February 2007, 21:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Please ask your ISP if they block port 25.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #20  
Old 9th February 2007, 11:01
farao farao is offline
Member
 
Join Date: Sep 2005
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

They don't block ports, I checked with them, and from work, I can telnet to port 25 without problems.
What's so annoying is that local mail (sent from the server to the server) is also not reaching its destination: mail sent from one domain hosted on ispconfig to another on the same machine, just vanishes.
If you want, I can post main.cf, master.cf, and all the other files, I even retraced the steps from the Ubuntu 6.06 perfect setup, and everything looks ok. Being relatively new to Linux, I thought maybe a reboot would do the trick, but no...

Code:
Feb  9 10:01:29 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:29 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:29 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Feb  9 10:01:30 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:30 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:30 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Feb  9 10:01:30 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:30 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:30 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=2305, body=0, time=0
Feb  9 10:01:41 atlas postfix/smtpd[24013]: connect from localhost.localdomain[127.0.0.1]
Feb  9 10:01:41 atlas postfix/smtpd[24013]: 565381D42C6: client=localhost.localdomain[127.0.0.1]
Feb  9 10:01:41 atlas postfix/cleanup[24019]: 565381D42C6: message-id=<17374.213.214.100.10.1171011701.squirrel@www.stecher.org>
Feb  9 10:01:41 atlas postfix/qmgr[24919]: 565381D42C6: from=<mendel@stecher.org>, size=686, nrcpt=1 (queue active)
Feb  9 10:01:41 atlas postfix/smtpd[24013]: disconnect from localhost.localdomain[127.0.0.1]
Feb  9 10:01:41 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:41 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:41 atlas postfix/qmgr[24919]: 565381D42C6: to=<mnx_ikke@atlas.manaxa.com>, orig_to=<ikke@manaxa.com>, relay=none, delay=0, status=deferred (de$
Feb  9 10:01:41 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Feb  9 10:01:41 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:41 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:41 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Feb  9 10:01:45 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:01:45 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:01:45 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=1568, body=0, time=0
Feb  9 10:02:06 atlas imaplogin: Connection, ip=[::ffff:127.0.0.1]
Feb  9 10:02:06 atlas imaplogin: LOGIN, user=sto_mendel, ip=[::ffff:127.0.0.1], protocol=IMAP
Feb  9 10:02:06 atlas imaplogin: LOGOUT, user=sto_mendel, ip=[::ffff:127.0.0.1], headers=991, body=0, time=0
Feb  9 10:02:19 atlas postfix/pickup[23408]: 2E5B61D42CA: uid=120 from=<logcheck>
Feb  9 10:02:19 atlas postfix/cleanup[24019]: 2E5B61D42CA: message-id=<20070209090219.2E5B61D42CA@atlas.manaxa.com>
Feb  9 10:02:19 atlas postfix/qmgr[24919]: 2E5B61D42CA: from=<logcheck@atlas.manaxa.com>, size=14348, nrcpt=1 (queue active)
Feb  9 10:02:19 atlas postfix/qmgr[24919]: 2E5B61D42CA: to=<root@atlas.manaxa.com>, orig_to=<root>, relay=none, delay=0, status=deferred (delivery temporar$

Last edited by farao; 9th February 2007 at 11:08.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help on /etc/rc0.d/K20dnsctl -> ../init.d/dnsctl zimele General 13 23rd August 2006 17:06
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 15:22
Having Problems with KWiFiManager sbovisjb1 Installation/Configuration 7 17th April 2006 23:53
ISPConfig/Postfix - unable to send mail via Outlook Commdude Installation/Configuration 8 21st March 2006 02:24
ISPC install stops str2etboy Installation/Configuration 19 28th January 2006 08:18


All times are GMT +2. The time now is 23:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.