Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2006, 16:51
TheDreamer TheDreamer is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem with Xen / Debian & mkinitrd.yaird.

I can't seem to get it right.
I'm trying to get a Xen server working via http://www.howtoforge.com/debian_sarge_xen_3.0.3.
Everything is going great until the: mkinitrd.yaird -o /boot/initrd.img-2.6.16.29-xen 2.6.16.29-xen
Here I get a: yaird error: can't open /proc/bus/input/devices (fatal)
Me, myself and I can't find the helping search keywords to fix it.
Someone else maby? Thanks in advance...
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2006, 17:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Do you use Debian Sarge? Do you use it on a dedicated system (i.e., not virtual server)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 31st October 2006, 22:41
TheDreamer TheDreamer is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I used the first two pages of the Perfect Sarge Net install on a dedicated box.
Reply With Quote
  #4  
Old 1st November 2006, 17:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Did you partition the hard drive exactly as described in the Xen tutorial?

A solution might be to create the ramdisk using a live-CD such as Knoppix: http://www.mail-archive.com/yoper-de.../msg00456.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Xen 3.0 Setup For Debian - NAT problem amussa HOWTO-Related Questions 9 28th September 2006 21:27
The Perfect Xen 3.0 Setup For Debian - virtual network problem rsacon HOWTO-Related Questions 11 21st April 2006 21:24
The Perfect Xen 3.0 Setup For Debian - IpTables Problem Gurke666 HOWTO-Related Questions 2 21st April 2006 17:21
Xen acpi problem Guido64 HOWTO-Related Questions 17 28th February 2006 18:35
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 09:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.