Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 21st April 2006, 17:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

If it doesn't delete the web sites in /var/www, then something is wrong with your installation. IT is likely that this has something to do with you deleting records manually in the database.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #32  
Old 21st April 2006, 17:41
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

No, folders and files were not deleted long time before I manually deleted data for recycle bin / nonexisting DNS records
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #33  
Old 21st April 2006, 19:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

But creating new records like email addresses and domains worked?

I guess that the complete server part is not working on your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #34  
Old 21st April 2006, 19:34
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

Yes, it worked.

Recycle bin is still not working normaly.
If I create user and then delete it, user can't be removed from recycle bin.

In case that I want to re-install ISPConfig, do I need to re-install complete OS?
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #35  
Old 22nd April 2006, 16:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by nenad
In case that I want to re-install ISPConfig, do I need to re-install complete OS?
That would be the safest way...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #36  
Old 22nd April 2006, 22:51
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

Done.

I reinstalled OS and fresh installed ISPConfig 2.2.1
(last time it was upgrade from 2.2.0 --> 2.2.1)

-----------------------------------------------------

Update: untill now there is mo problems with recycle bin.

System is clean 100%.
I even didn't installed webmin or updated system using yum update all

I created few websites and users and later deleted them.
No problems at all.
Recycle bin is empty. Files and directories are deleted too.
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3

Last edited by nenad; 23rd April 2006 at 01:59.
Reply With Quote
  #37  
Old 23rd April 2006, 02:01
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

This:
strace /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php

does not produces any errors any more and executes very fast.

This gives that:
[root@server1 www]# /root/ispconfig/php/php -v
PHP 5.1.2 (cli) (built: Apr 22 2006 21:24:15)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies

P.S. I noticed in past few days lots of errors created by MySQL.
Output was on servers terminal.
How to log / redirect output of mysql errors somewhere else instead to term?
If that happed again...

I re-installed OS and ISPConfig.

This time I set up UTF-8 as the default character encoding for the whole server
In /etc/mysql/my.cnf
In section [mysqld]
I added:
default-character-set=utf8

immediatelly after re-installing of OS, before installing ISPConfig.

Instead of default latin-swedish , just in case...
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3

Last edited by nenad; 2nd May 2006 at 02:26.
Reply With Quote
  #38  
Old 23rd April 2006, 14:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

Quote:
Originally Posted by nenad
How to log / redirect output of mysql errors somewhere else instead to term?
There are some logging directives in the mysql my.cnf configuration file.

You can find it with: locate my.cnf
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #39  
Old 6th May 2006, 09:57
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

This is what happened on new installation.

There was user web3_nenad (web-hosting-solutions.biz)
I could read emails, ftp etc.

But usewr somehow dissapeard from ISPConfig?

I deleted complete website from ISPConfig, empty recycle bin, and the tried to add again same website, but system is informing me that I can't do that because website allready exists?

Search didn't helped.
Threre's no segfault error.

???
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #40  
Old 6th May 2006, 11:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by nenad
But usewr somehow dissapeard from ISPConfig?
What exactly did you do? A user cannot simply disappear from ISPConfig. Did yoi maybe do some manual changes in the ISPConfig database?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Empty mails after update to 2.0.7 maxx Installation/Configuration 12 28th March 2008 14:14
Empty messages jysse Installation/Configuration 5 15th August 2005 09:33


All times are GMT +2. The time now is 20:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.