Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th October 2006, 01:14
wmrwl wmrwl is offline
Member
 
Join Date: Sep 2006
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spam Filter possibly not working correctly

Hi I have been using the Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAssassin, ClamAV) HOWTO on Debian Sarge 3.1 (testing/etch) and I dont think my mail filtering is working properly.

I seem to be getting the same amount of spam that I always get.

What am I doing wrong?

Thanks!
________
Cheap airsoft sporting goods
________
Child zoloft

Last edited by wmrwl; 22nd April 2011 at 02:32.
Reply With Quote
Sponsored Links
  #2  
Old 25th October 2006, 16:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Any errors in your mail log?

What's the output of
Code:
postconf -d | grep mail_version
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th October 2006, 22:34
wmrwl wmrwl is offline
Member
 
Join Date: Sep 2006
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Any errors in your mail log?
I have attached my entire mail.log file.

Quote:
Originally Posted by falko
What's the output of
Code:
postconf -d | grep mail_version
?
mail_version = 2.1.5

Thanks!
________
FFM COMPILATION
________
Herbalaire 2.1 Vaporizer Review
Attached Files
File Type: txt maillog.txt (18.5 KB, 351 views)

Last edited by wmrwl; 22nd April 2011 at 02:32.
Reply With Quote
  #4  
Old 28th October 2006, 19:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Amavisd doesn't log much...
Code:
Oct 27 07:51:26 mail amavis[28147]: (28147-03) Passed, <Antonia_Pn@myfirstmail.com> -> <sales@wolfexhaust.com>, Message-ID: <3212FE48.306BB00@myfirstmail.com>, Hits: -
Please make sure amavisd.conf looks like the one from the tutorial. Also check your SpamAssassin configuration.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spam black list not working chrisp8756 General 3 23rd October 2006 07:23
Spam filter maildir problem sirmokk Installation/Configuration 2 31st August 2006 09:55
Postfix Spam Filter using Ubuntu Dapper, MailScanner and ClamAV(beta) H8LinuxLOL HOWTO-Related Questions 8 28th August 2006 15:36
php script injections Grizzly General 21 18th July 2006 09:55
perfect setup suse 10 - phpmyadmin & mysql question reddog Server Operation 7 17th June 2006 13:59


All times are GMT +2. The time now is 09:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.