Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th October 2006, 23:11
peter5898 peter5898 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yum Fails Error Cannot find a valid baseurl for repo

I have just changed my internet ISP to try to save money i have now found though that when i try to update my systems which were working o.k before via YUM i get the following error:-

Cannot find a valid baseurl for repo: updates-released

Does anyone why this error would be displayed as i can surf the web fine or could it be that my new ISP is blocking the port which yum uses and if so what port does yum use?

I am very new to Linux so any help would greatly be appreciated.

thanks

Peter
Reply With Quote
Sponsored Links
  #2  
Old 25th October 2006, 15:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by peter5898
I have just changed my internet ISP to try to save money i have now found though that when i try to update my systems which were working o.k before via YUM i get the following error:-

Cannot find a valid baseurl for repo: updates-released
This happens because of the high load that the Fedora servers are currently suffering. Remember, FC 6 was released yesterday. If you wait one or two days, it should work again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th October 2006, 18:46
peter5898 peter5898 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Smile

thanks i was a bit worried if it was something to do with changing to a different ISP
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
view webalizer stats kuyaedz General 22 12th March 2006 14:45
Installation Big issue OpenVZ VPS jbond007 Installation/Configuration 3 7th March 2006 19:40


All times are GMT +2. The time now is 04:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.