Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd October 2006, 01:25
chrisp8756 chrisp8756 is offline
Junior Member
 
Join Date: Sep 2006
Location: Aberdeen,Wa,USA
Posts: 12
Thanks: 0
Thanked 2 Times in 1 Post
Default Spam black list not working

Hello,
Newbie checking in, I have Ispconfig version 2.27. I have enabled mailscan, spamfilter, anti virus. When I go into the control panel and try to add a domain example *.domain.net and save it, it doesn't work. Email comes right through, I'm really new @ linux. I know I'm running fedora core 5, postfix, fetchmail & Ispconfig. I can send and recieve no problem just having issues trying to get the spam filter up and running.. Please help , thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2006, 16:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by chrisp8756
Hello,
Newbie checking in, I have Ispconfig version 2.27. I have enabled mailscan, spamfilter, anti virus. When I go into the control panel and try to add a domain example *.domain.net
You cannot use wildcards such as * in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd October 2006, 21:00
chrisp8756 chrisp8756 is offline
Junior Member
 
Join Date: Sep 2006
Location: Aberdeen,Wa,USA
Posts: 12
Thanks: 0
Thanked 2 Times in 1 Post
Default Still have no luck

Quote:
Originally Posted by falko
You cannot use wildcards such as * in ISPConfig.
Okay that is good to know, but even if I try and block an email account direct like chris@hotmail.com it still allows the email to come through.

I did a little research last night and discovered that spamd will not stay running. Could this be part of the problem as to why I cannot block any thing? I enjoy using Squirrel mail and when I go into spam assassassin and try to block an email address it will only allow me to block one address and even then it still allows the email to be received. Any ideas?
Reply With Quote
  #4  
Old 23rd October 2006, 06:23
chrisp8756 chrisp8756 is offline
Junior Member
 
Join Date: Sep 2006
Location: Aberdeen,Wa,USA
Posts: 12
Thanks: 0
Thanked 2 Times in 1 Post
 
Thumbs up

Quote:
Originally Posted by chrisp8756
Okay that is good to know, but even if I try and block an email account direct like chris@hotmail.com it still allows the email to come through.

I did a little research last night and discovered that spamd will not stay running. Could this be part of the problem as to why I cannot block any thing? I enjoy using Squirrel mail and when I go into spam assassassin and try to block an email address it will only allow me to block one address and even then it still allows the email to be received. Any ideas?

I figured it out!!! Turns out that by running spam -D told me that I didn't have perl installed on my server. I thought I installed perl when I setup the server but I guess not. Any how installing perl resolved the issue and my spam filter is now working correctly.

Hope this helps any one else who runs accross this problem
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 5 ISP, Major Problems jnolla HOWTO-Related Questions 33 6th June 2007 15:01
mail problem Mahir Installation/Configuration 16 24th April 2007 20:22
Logging in to isp config Jrdgames General 43 6th March 2006 19:04
ISPCONFIG installed :81 broke leadrescue Installation/Configuration 13 26th February 2006 16:59
Totally Confused?? :( kingtux Installation/Configuration 7 9th February 2006 22:14


All times are GMT +2. The time now is 23:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.